Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    2

    My solution for rebuffering, dropping connection and randomly skipping to next song

    I searched for rebuffering fixes in these forums and saw a list of possible WiFi settings to check but noticed that channel width wasn't in there so I thought I'd post this up...

    My squeezebox Duet (hardwired server, one jump to squeezebox) was causing me all sorts of problems with playback. Symptoms included;
    - Internet radio would cut in and out and re-buffer/ fail to re-buffer regularly
    - Songs in my local library would cut in and out randomly
    - Playlists/albums would skip to the next song in the playlist without finishing the current song
    - Loss of stream requiring a reboot on a regular basis

    I did some online investigation and found this article that mentioned channel width. I checked out my router settings and found that my default setting for channel width on the 2.4Ghz side was set to 20 MHz only. I changed this to "Automatic 20/40 MHz " and without changing anything else with my system or settings, have found that this fixed all the issues I was having.


    If you have a Linksys router the default admin page is on 192.168.1.1 (via your browser address bar)
    Default user name is blank
    Default password is admin



    Hope this helps.
    Last edited by Viking; 2013-09-29 at 14:43. Reason: added links

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •