Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Senior Member
    Join Date
    May 2009
    Posts
    595

    7.7.3 on qnap ts-119

    hi,

    can you tell me if i can install 7.7.3 on qnap ts-119? or should i download the qpkg version?
    now i'm on 7.7.2 and everything works fine, is upgrading worth?
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Riga, Latvia
    Posts
    123
    Read the changelog and decide for yourself.

    I also have QNAP TS-119 and I did upgraded LMS to 7.7.3 because changelog said there was some chaching fixes ....


    If you decide to upgrade you don't need to re-download or wait for new QPKG.
    You just need to download LMS Perl source code package and apply it via SSOTS admin interface.

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    595
    Quote Originally Posted by Bytec View Post
    Read the changelog and decide for yourself.

    I also have QNAP TS-119 and I did upgraded LMS to 7.7.3 because changelog said there was some chaching fixes ....


    If you decide to upgrade you don't need to re-download or wait for new QPKG.
    You just need to download LMS Perl source code package and apply it via SSOTS admin interface.
    thanks for replying.

    did you install 4.0 fw on qnap? any issue on LMS? i'm on 3.6 i think, i tried to upgrade to 3.7 but i had spme problems with squeezebox cos i did not see music folders anymore and i reinstalled 3.6 on qnap
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    Riga, Latvia
    Posts
    123
    I'm currently runing QTS 4.0.2 (very good upgrade, much better web GUI) with LMS v7.7.3. No issues so far.

  5. #5
    Senior Member
    Join Date
    May 2009
    Posts
    595
    Quote Originally Posted by Bytec View Post
    I'm currently runing QTS 4.0.2 (very good upgrade, much better web GUI) with LMS v7.7.3. No issues so far.
    how about qnap ts 221? is it better for streaming squeezebox in playback ( i mean using 3g ipeng on iphone, most of my files are in flac)?
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  6. #6
    Junior Member
    Join Date
    Apr 2011
    Posts
    1
    Quote Originally Posted by Bytec View Post
    Read the changelog and decide for yourself.

    I also have QNAP TS-119 and I did upgraded LMS to 7.7.3 because changelog said there was some chaching fixes ....


    If you decide to upgrade you don't need to re-download or wait for new QPKG.
    You just need to download LMS Perl source code package and apply it via SSOTS admin interface.
    Does anyone know where to find qpkg center in Apps ?
    I installaed v4.0.2 but can't find it anymore

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    16

    Problems upgrading to 7.7.3 on Qnap TS469

    Quote Originally Posted by Bytec View Post
    I'm currently runing QTS 4.0.2 (very good upgrade, much better web GUI) with LMS v7.7.3. No issues so far.
    Am I being thick? On the SSOTS interface I stopped 7.7.2 running. Then I went to the upgrade page and downloaded the file: logitechmediaserver-7.7.3-arm-linux.gz Next I uploaded it using the SSTOS interface and it stated "successful".

    There is no option to actually install it thereafter! The message on part C stating "no usable tarball has been found" remains, but it is not clear whether that is as a result of what I uploaded or not, as this is shown before the upload. The page is shown as 2 of 3 with only previous highlighted.

    Do I assume the file is defective in some way? Any ideas?

  8. #8
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,485
    Quote Originally Posted by sdcoomber View Post
    Am I being thick? On the SSOTS interface I stopped 7.7.2 running. Then I went to the upgrade page and downloaded the file: logitechmediaserver-7.7.3-arm-linux.gz Next I uploaded it using the SSTOS interface and it stated "successful".

    There is no option to actually install it thereafter! The message on part C stating "no usable tarball has been found" remains, but it is not clear whether that is as a result of what I uploaded or not, as this is shown before the upload. The page is shown as 2 of 3 with only previous highlighted.

    Do I assume the file is defective in some way? Any ideas?

    It is necessary to rename the tarball file.

    You should look over on the Qnap forum, it's all explained there

    atb.

    Ronnie.

  9. #9
    Quote Originally Posted by Man in a van View Post
    It is necessary to rename the tarball file.

    You should look over on the Qnap forum, it's all explained there

    atb.

    Ronnie.
    Described here for 7.8, but I think the principle is the same. Foxed me for a while (7.7.3 on QNAP TS-239).

    Robert
    Home: Raspberry Pi 3/piCoreplayer/LMS7.9.2 with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    PiCorePlayer(Pi2) with IQAudIO DAC+>Sennheisers
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS7.9.2 running on WiFi MyPassport drive > piCorePlayer(PiB)/HiFiBerryDAC > Amptastic Amplifier
    SqueezePad, iPeng as controllers

    last.fm/user/GrumpyBob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •