Home of the Squeezebox™ & Transporter® network music players.
Page 115 of 122 FirstFirst ... 1565105113114115116117 ... LastLast
Results 1,141 to 1,150 of 1213
  1. #1141
    Quote Originally Posted by mherger View Post
    > Yes i transfert files from my laptop the HDD plug to it.

    But does LMS running on pCP have write permission to that disk when
    mounted on the Pi?

    --

    Michael
    I don't know but switching my HDD to ext4 solved the problem !!
    Thanks a lot for you help and replies

  2. #1142
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,118
    Quote Originally Posted by a491765 View Post
    I don't know but switching my HDD to ext4 solved the problem !!
    Thanks a lot for you help and replies
    That was quick. How many music files do have on your HDD? It would take me hours to restore my music files after reformatting the HDD.

    Sent from my Pixel 3a using Tapatalk

  3. #1143
    Quote Originally Posted by slartibartfast View Post
    That was quick. How many music files do have on your HDD? It would take me hours to restore my music files after reformatting the HDD.

    Sent from my Pixel 3a using Tapatalk
    around 2 thousand for the hole library.
    USB3 make the job quicker

  4. #1144
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,118
    Quote Originally Posted by a491765 View Post
    around 2 thousand for the hole library.
    USB3 make the job quicker
    OK mine was 50000 and USB2.

    Also when I copy files directly from the PC I sometimes get problems with some characters so I prefer transferring them using Samba but that takes even longer.

    Sent from my Pixel 3a using Tapatalk
    Last edited by slartibartfast; 2020-02-20 at 12:01.

  5. #1145
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Announce: Music & Artist Informationplugin

    > I don't know but switching my HDD to ext4 solved the problem !!

    That's good to know!

    --

    Michael

  6. #1146
    Senior Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    265
    Hello!

    If I have a piCorePlayer with Raspberry 7" display and I am using the Grid-Skin should the Artists pictures be shown or is this only working with material skin?

  7. #1147
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Announce: Music & Artist Informationplugin

    > If I have a piCorePlayer with Raspberry 7" display and I am using the
    > Grid-Skin should the Artists pictures be shown or is this only working
    > with material skin?


    If you've enabled that feature in MAI's settings, then yes, of course.

    --

    Michael

  8. #1148
    Senior Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    265
    Quote Originally Posted by mherger View Post
    If you've enabled that feature in MAI's settings, then yes, of course.
    That is not working here. This is what I did in the settings:
    Name:  8C1E2C00-D666-492C-97A0-D41B84F0F347.jpeg
Views: 90
Size:  171.4 KB

    Is there a switch I have to set in Jivelite? If I use a browser with Material skin it is working fine!

  9. #1149
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,623
    Artist pictures showing fine Pi 7" screen, grid view.

    Name:  artpics.JPG
Views: 87
Size:  147.4 KB
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  10. #1150
    Senior Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    265
    Quote Originally Posted by kidstypike View Post
    Artist pictures showing fine Pi 7" screen, grid view.
    Very strange! It is not working here.
    With a webbrowser and the default skin, I also see no artist pictures, only album pictures. Only with Material skin it is working without any problem.

    I am using a Pi4 for LMS and a Pi3B+ for Squeezelite/Jivelite with an original 7“ display and the „Grid view“. I updated both Pi this morning so they both have the same piCorePlayer software running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •