Home of the Squeezebox™ & Transporter® network music players.
Page 110 of 110 FirstFirst ... 1060100108109110
Results 1,091 to 1,100 of 1100
  1. #1091
    Junior Member
    Join Date
    Jan 2020
    Posts
    26
    Quote Originally Posted by Paul Webster View Post
    Did you run another scan after configuring the folder?
    Yes, first i selected internet catch, setup directory, save settings, make a delete and restore music database, after all artist picture are shown, i disable all option and keep directory.
    Then delete and restore database.

    Nothing change. and the directory is empty (only the missing artist is in).

  2. #1092
    Junior Member
    Join Date
    Jan 2020
    Posts
    26
    Quote Originally Posted by d6jg View Post
    If you select the .missing option MAI will write a 0 length file with artist-name-searched-for.missing as its name. This makes replacing the missing image easy as you can cut and paste the artist name.

    You may need to completely clear the cache to get things working the way you now want.
    How to clear cache ?
    Clearing from PCP make LMS restoring as default first run.

  3. #1093
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,365

    Announce: Music & Artist Informationplugin

    > How to clear cache ?
    Shut down LMS, delete cache.db from it's cache folder (see
    Settings/Information)

    --
    --

    Michael

  4. #1094
    Junior Member
    Join Date
    Jan 2020
    Posts
    26
    Quote Originally Posted by mherger View Post
    > How to clear cache ?
    Shut down LMS, delete cache.db from it's cache folder (see
    Settings/Information)

    --
    --

    Michael
    I don't understand i rebuild from 0 my settings, reinstall LMS, add your plugin, choose option (folder directory for pictures) and no internet add and then add the library folder, made a scan....
    But it shows internet picture...

  5. #1095
    Junior Member
    Join Date
    Aug 2015
    Posts
    18

    Only Album Artists are not shown in MAI

    Hello,
    I have a strange problem with MAI, I have a folder for the artists pictures and in the past everything went fine. But since one of the last updates the saved
    pictures of the Album Artists only cannot be read by LMS and are therefore not shown in LMS. But the standard aritists are shown as saved in the MAI folder.
    I have tried with database clear and rescan also deleting of cache.db but nothing seems to help.
    As example an extract of my scanner log file:

    20-02-16 22:57:40.1208] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR SCANNING /volume1/music/MAI/10cc.jpg: Unable to open file for reading(code -3)
    [20-02-16 22:57:40.1211] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR SCANNING /volume1/music/MAI/2raumwohnung.jpg: Unable to open file for reading(code -3)
    [20-02-16 22:57:40.1213] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR SCANNING /volume1/music/MAI/3 Doors Down.jpg: Unable to open file for reading(code -3)
    [20-02-16 22:57:40.1216] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR SCANNING /volume1/music/MAI/30 Seconds To Mars.jpg: Unable to open file for reading(code -3)

    PS. Is there a problem with the Forum Software, because I get this mix of Spanish and english language?

  6. #1096
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,365

    Announce: Music & Artist Informationplugin

    > 20-02-16 22:57:40.1208] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR
    > SCANNING /volume1/music/MAI/10cc.jpg: Unable to open file for
    > reading(code -3)


    Please check permissions on those files. LMS is running using a
    different user than yours.

    --

    Michael

  7. #1097
    Junior Member
    Join Date
    Aug 2015
    Posts
    18
    Quote Originally Posted by mherger View Post
    > 20-02-16 22:57:40.1208] Slim::Utils::Scanner::LMS::__ANON__ (243) ERROR
    > SCANNING /volume1/music/MAI/10cc.jpg: Unable to open file for
    > reading(code -3)


    Please check permissions on those files. LMS is running using a
    different user than yours.

    --

    Michael
    That was it, now it is perfect. Thanks!

  8. #1098
    Quote Originally Posted by mherger View Post
    > Is there a 7.9.x build that has this disabled? I ran into the same
    > problem after my Win 10 server was updated. Running release version of
    > 7.9.2 currently and have disabled MAI artist photos for now since it
    > causes the LMS service to crash.


    The breaking change never was applied to 7.9. Therefore I must assume
    you're suffering from some other issue. What MAI version are you using?
    Anything in server.log?

    --

    Michael
    MAI v1.6.12 and LMS v7.9.2, 1578996832. Nothing in the server log that I can see. This only started happening after I upgraded Win 10.
    Last edited by M3Rocket; Today at 00:25. Reason: Corrected LMS version

  9. #1099
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,365

    Announce: Music & Artist Informationplugin

    >>> 7.9.2 currently and have disabled MAI artist photos for now since it
    >>> causes the LMS service to crash.

    >
    > MAI v1.6.12 and LMS v7.9.1, 1522157629. Nothing in the server log that I
    > can see. This only started happening after I upgraded Win 10.


    Ahm... 7.9.2 or 7.9.1?

    Can you please enable logging for plugin.musicartistinfo, reproduce the
    crash, then send me your _complete_ server.log?

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael

  10. #1100
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,639
    Quote Originally Posted by M3Rocket View Post
    MAI v1.6.12 and LMS v7.9.2, 1578996832. Nothing in the server log that I can see. This only started happening after I upgraded Win 10.
    Michael doesn't see edits.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •