Quote Originally Posted by mftech View Post
Hi to all,
yesterday I updated Daphile on different music server:

Server 1:
Daphile 20:12 Update goes straight whitout any problems
Daphile start correctly.
But LMS didn't start and finally crash.
I reset three times Daphile to the latest firmware defaults and start over with the same results.
I was able to get LMS started by leaving most of the plugins at default.
It seems that after a restart LMS got difficulties to open.
This server had an internal music storage and the OS installed on a SSD.

Server 2:
Daphile 20:12 Update installed whitout any issues.
As soon as we restart the server LMS takes at least 20m to open, but hopefully no crash.
This server is configured with an internal storage and the Daphile OS is installed on m2 internal drive.
The internal music storage is mounted correctly and available for browsing.


Server 3:
Daphile 20:12 Update installed whitout any issues.
LMS start as usual even after several server restart.
This server is configured with a m.2 storage having both the OS and the music storage.

it seems that LMS is looking for the music storage...
I never got this problem with LMS, I used LMS since 2005.

More observations:
Logitech Media Server Version : 8.0.1 - git8b4b6da @ Daphile 20.12-x86_64

The page for Files Type parameters is not available.
Sorry for the late reply, removing the LMS plugin autorescan fix the problem.
Daphile always introduce a full rescan every restart and it seems that the autorescan plugin get in the way.
This plugin is not certified with LMS 8.1.1
When removed Daphile will index the collection only once.