Home of the Squeezebox™ & Transporter® network music players.
Page 30 of 30 FirstFirst ... 20282930
Results 291 to 299 of 299
  1. #291
    Junior Member
    Join Date
    Dec 2020
    Posts
    5
    Quote Originally Posted by mherger View Post
    > Does tidel work for daphile? I can not understand ...

    Please get in touch with the Daphile developer. Only he knows.

    --

    Michael

    Does TIDAL work in LMS?

  2. #292
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,521

    Call for testers! Daphile

    > Does TIDAL work in LMS?

    Yes, of course.

    --

    Michael

  3. #293
    Junior Member
    Join Date
    Dec 2020
    Posts
    5
    Quote Originally Posted by mherger View Post
    > Does TIDAL work in LMS?

    Yes, of course.

    --

    Michael
    Can you tell me how to install TIDAL in LMS?
    Didn't see the application, and this instruction is not relevant? http://wiki.ickstream.com/index.php/...x_Installation

  4. #294
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,073
    Tidal is a default install in Plugins

    Go to mysqueezebox.com and install the Tidal App, when you Log in you should be taken to Tidal to sign in using your Tidal account details.

    On the LMS web gui, Home, go to My Apps, select Tidal and your account should show at the bottom.

    Select the Streaming Quality and you should be golden

    You need to be on a LMS v8 for best results

  5. #295
    Junior Member
    Join Date
    Dec 2020
    Posts
    5
    I did everything as you described above. But the tracks are not playing.
    In the log file, I see the following:
    Slim::Player::Song:pen (490) Warning: stream failed to open [wimp://149395010.flac].

    information about LMS:

    Logitech Media Server Version: 8.0.0 - git99457a8 @ Daphile 20.08-x86_64
    Hostname: daphile
    Server IP Address: 192.168.0.181
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.30.3 - x86_64-linux-thread-multi
    Audio::Scan: 1.02
    IO::Socket::SSL: 2.066
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 1
    Last edited by vladislav; 2020-12-25 at 02:56.

  6. #296
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,073
    Sorry, I can't help with Daphile, you are best talking to the developer, or wait for someone who runs the same OS to come along.

    https://www.daphile.com/#contact

    Here are two other links which may help


    https://www.diyaudio.com/forums/pc-b...ayer-os-3.html

    https://audiophilestyle.com/forums/t...-instructions/

    I would look to getting a raspberry pi and enjoy the music

    ronnie

  7. #297
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,073
    As an afterthought, do you still have any "wimp" repos or plugins installed, if so, delete them.

  8. #298
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,521

    Call for testers! Daphile

    > I did everything as you described above. But the tracks are not
    > playing.
    > In the log file, I see the following:
    > Slim::Player::Song:pen (490) Warning: stream failed to open
    > [wimp://149395010.flac].


    As I said before: You'll need a very recent LMS version. Daphile uses a
    customized version of LMS. Nobody but the Daphile developer can help
    you. You should ask him about it.

    --

    Michael

  9. #299
    Senior Member mftech's Avatar
    Join Date
    Sep 2005
    Location
    Carignan
    Posts
    175

    Update to Daphile 20:12: LMS takes about 20m to restart

    Hi to all,
    yesterday I updated Daphile on different music server:

    Server 1:
    Daphile 20:12 Update goes straight whitout any problems
    Daphile start correctly.
    But LMS didn't start and finally crash.
    I reset three times Daphile to the latest firmware defaults and start over with the same results.
    I was able to get LMS started by leaving most of the plugins at default.
    It seems that after a restart LMS got difficulties to open.
    This server had an internal music storage and the OS installed on a SSD.

    Server 2:
    Daphile 20:12 Update installed whitout any issues.
    As soon as we restart the server LMS takes at least 20m to open, but hopefully no crash.
    This server is configured with an internal storage and the Daphile OS is installed on m2 internal drive.
    The internal music storage is mounted correctly and available for browsing.


    Server 3:
    Daphile 20:12 Update installed whitout any issues.
    LMS start as usual even after several server restart.
    This server is configured with a m.2 storage having both the OS and the music storage.

    it seems that LMS is looking for the music storage...
    I never got this problem with LMS, I used LMS since 2005.

    More observations:
    Logitech Media Server Version : 8.0.1 - git8b4b6da @ Daphile 20.12-x86_64

    The page for Files Type parameters is not available.
    Last edited by mftech; 2021-01-03 at 15:42.
    Tŕte Ó FLAC

    2 X SB Classic
    2 X SB2
    1 X SB Boom
    1 X SB Touch
    1 X Transporter
    2 X Duet + Remote
    3 X Rpi+Picoreplayer
    2 X Chromecast
    1 X Chromecast Audio
    1 X Atoll ST100

    All devives connected via CeolBOX server aka The Musical Box
    Using OrangeSqueeze and Material Skin Plug-in to remote all my connected devices.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •