Home of the Squeezebox™ & Transporter® network music players.
Page 158 of 158 FirstFirst ... 58108148156157158
Results 1,571 to 1,572 of 1572
  1. #1571
    Senior Member
    Join Date
    Mar 2008
    Posts
    577
    Quote Originally Posted by JackOfAll View Post
    Code:
    [fedora@wandboard ~]$ iecset -c1
    Mode: consumer
    Data: audio
    Rate: 44100 Hz
    Copyright: permitted
    Emphasis: none
    Category: PCM coder
    Original: 1st generation
    Clock: 1000 ppm
    Apologies for resurrecting a very old thread, but I'm tearing my hair out trying to figure out why the S/PDIF output of my (and a friend's) Wandboard Quad is muffled (I started a thread some time back at https://forums.slimdevices.com/showt...d-S-PDIF-Audio but have received no responses there). I finally thought I would try feeding a Touch properly de-emphasized files and the Wandboard the pre-emphasized versions. Switching back and forth, the Wandboard no longer sounds dramatically muffled and in fact both players sound reasonably identical.

    Google finally brought me to this thread and the above-quoted command. Here's what I get:

    Code:
    debian@WandboardDeb:~/.credentials$ iecset
    Mode: consumer
    Data: audio
    Rate: 44100 Hz
    Copyright: permitted
    Emphasis: 50/15us
    Category: PCM coder
    Original: 1st generation
    Clock: 1000 ppm
    I'm assuming that since I show 50/15us under "Emphasis" instead of "None" that I am in fact having everything de-emphasized. Is this something I can easily turn off?

    Hardware: Wandboard Quad

    OS:

    Code:
    debian@WandboardDeb:~/.credentials$ lsb_release -a
    No LSB modules are available.
    Distributor ID:	Debian
    Description:	Debian GNU/Linux 8.11 (jessie)
    Release:	8.11
    Codename:	jessie
    Thank you for any suggestions!

  2. #1572
    Senior Member
    Join Date
    Mar 2008
    Posts
    577
    Quote Originally Posted by atrocity View Post
    I'm assuming that since I show 50/15us under "Emphasis" instead of "None" that I am in fact having everything de-emphasized. Is this something I can easily turn off?
    Identifying the problem made Googling the solution a heck of a lot easier. It's simply a matter of entering:

    Code:
    iecset emphasis 0
    You can do it even while music is playing and easily hear the effect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •