Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member
    Join Date
    May 2009
    Location
    Minneapolis
    Posts
    110

    Internet Radio Streaming Down?

    Reported the problem to Logitech earlier today. Can stream any radio stations - not favorites, nothing.

    Tried on the classic, a touch and a SB Radio.

    Anyone else having this problem?

    Thanks

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,270
    Are your players connected to LMS or directly to MySB.com? Tried rebooting players and router and LMS?

  3. #3
    Senior Member
    Join Date
    May 2009
    Location
    Minneapolis
    Posts
    110
    Thanks Toby. I'm connected to LMS and have rebooted it and the router. Is radio streaming working for you?

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,109
    Quote Originally Posted by ismarketing View Post
    Thanks Toby. I'm connected to LMS and have rebooted it and the router. Is radio streaming working for you?
    No issues with radio - must be your setup ....
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  5. #5
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,270
    Working fine for me. Try switching player directly to MySB.com, see if it plays.
    Also try looking at the LMS diagnostics. LMS icon in System Tray > Diagnostics, what is reported for ALL pings, ports, IP's?
    Verified LMS has your correct MySB.com credentials?

  6. #6

    carteds pass

    Quote Originally Posted by toby10 View Post
    Working fine for me. Try switching player directly to MySB.com, see if it plays.
    Also try looking at the LMS diagnostics. LMS icon in System Tray > Diagnostics, what is reported for ALL pings, ports, IP's?
    Verified LMS has your correct MySB.com credentials?
    My radio is streaming fine today, good luck.

  7. #7
    Junior Member
    Join Date
    Oct 2011
    Posts
    9
    Hi,

    I have the same problem here, not working any more, tried with LMS 7.7.2 and 7.7.3.

  8. #8
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    11,907
    Quote Originally Posted by Ether View Post
    Hi,

    I have the same problem here, not working any more, tried with LMS 7.7.2 and 7.7.3.
    turn off computer running LMS. Then reboot router (unplug, replug). Then turn on computer. Then try. Some sort of problem with your connection to the internet, DNS, or something (i.e., this is not a general problem with anything being "down" on the Squeezebox/LMS side.
    Home: VBA2.5 4TB or rPi4B/pCP6.1/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B/pCP6.1/4TB>LMS 7.9.3>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet except Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  9. #9
    Junior Member
    Join Date
    Oct 2011
    Posts
    9
    ok, I had to do a factory reset of my squeezebox receiver, but not all radio is working (few only, better than nothing!)

  10. #10
    Junior Member
    Join Date
    Oct 2011
    Posts
    9
    in fact, some radio only doesn't work, like few ones failed to load

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •