Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1

    My Library & Deezer buffering advice request

    In the last few weeks I have got some buffering on my squeezebox original when playing mp3 library mp3s from my squeezebox server. I never saw that before in many years of use in 5 different houses. Also testing deezer on the squeezebox the last few days there has been a lot of buffering.

    Setup: My server is connected via a Solwise Homeplug to my router. My router is in the kitchen and the squeezebox is in an adjacent room with the server in another adjacent room to the kitchen on the other side.

    I assume this is all down to the wireless signal not being strong enough.

    Any tips are appreciated.

  2. #2
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,290
    Unless you have changed anything on the Squeezebox Server computer so it uses a lot more CPU I would say that wireless network is likely to be the cause. Maybe you have added something in the environment that could disturb the wireless network ? A cordless phone, microwave or similar ? Or maybe you get disturbance from your neighbors ?

    It could be worth to configure the wireless access point to use a different channel, sometimes that has helped me when I've suddenly gotten a poor signal due to a neighbor changing or adding a wireless network.
    Erland Isaksson (My homepage)
    Developer of many plugins/applets
    Starting with LMS 8.0 I no longer support my plugins/applets (see here for more information )

  3. #3

    Classic box buffering to local network mystery

    This one is killing me. I can use a network wirelessly in the same room with no wi-fi issues. I have a WD TV Live streamer connected wirelessly for netflix in the same room and it has never buffered once.

    All ideas appreciated!

  4. #4
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,299
    Your SB3 WiFi card may be going bad. Try it wired (must go thru entire setup procedure). Some times those WiFi cards can become loose, especially if SB3 is dropped or jarred. If wired works might try taking SB3 apart, removing then re-seating WiFi card.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •