Home of the Squeezebox™ & Transporter® network music players.
Page 376 of 376 FirstFirst ... 276326366374375376
Results 3,751 to 3,755 of 3755
  1. #3751
    Junior Member
    Join Date
    Jun 2016
    Quote Originally Posted by PasTim View Post
    If you run a program from a linux command line, and then close the terminal, the program will normally stop, so I leave the terminal open. There are ways to run a command and to be able to leave it running when the terminal is closed - there's lost of advice on the web about different ways of doing this.
    I managed this, but that is not the biggest problem anymore, I still have NO local player available in LMS, and since this one is for a friend of mine who only has an USB-dac, I need a local player real badly.

    Please help!

  2. #3752
    Senior Member
    Join Date
    Nov 2010
    Hertfordshire, UK
    Quote Originally Posted by abartels View Post
    I managed this, but that is not the biggest problem anymore, I still have NO local player available in LMS, and since this one is for a friend of mine who only has an USB-dac, I need a local player real badly.

    Please help!
    I assume you have added the plugin. Is it still there? What parameters do you supply it with on the settings?
    LMS 8.1 on PC, Xubuntu 20.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touches & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 20.04 laptop firefox/upplay or Android mobile with Squeeze-Ctrl/BubbleUPnP controls LMS/Minimserver.

  3. #3753
    Senior Member
    Join Date
    Jan 2011
    Staffordshire. UK
    Quote Originally Posted by abartels View Post
    Hello all,

    Sorry for my noob question but I have a strange problem.
    For a friend of mine I copied my LMS 7.9 installation, running on a i7 laptop with 32-bit Ubuntu 18.04, to a new SSD and mounted it in a "new" i5 desktop pc.

    All works, but I can't get LMS 7.9 (and now upgraded to LMS 8.1) to recognize Squeezelite player. I tried local player plugin at first, but it wouldn't start.
    Finally I installed Squeezelite manually, and LMS 8.1 recognizes Squeezelite player when I manually push the command squeezelite -o "my-usb-audio-device" in terminal.
    After entering the command in terminal, LMS recognizes Squeezelite and plays music, but as soon as I close terminal, LMS stops playing and can't find squeezelite player anymore.
    I tried several options, starting squeezelite with the option -z from within /etc/default/squeezelite but still no recognizing of Squeezelite within LMS.
    Also, my usb audio device isn't recognized by Ubuntu itself anymore after changing /etc/default/squeezelite with those setting, while before, without running Squeezelite from
    /etc/default/squeezelite, it was visible in Ubuntus audio settings.

    And now, the strangest thing, I can play music from my OWN LMS 8.1, choosing my friends LMS 8.1 as playback device, and then I got audio output on the USB dac
    connected to the my friends LMS 8.1 ???????

    Can somebody please shed a light on this since I'm a real Linux noob (have rather good MS skills btw), and I really am lost now

    Thanks in advance,
    Alex Bartels
    the Netherlands
    Hey Alex

    Others are having problems with squeezelite on Raspberry pi OS.

    So try this, go to etc/init.d/squeezelite and uncomment SB_EXTRA_ARGS and add

    -a :::0 between the " "

    Then reboot

    Nothing to lose

    Name:  for RobbH.png
Views: 237
Size:  23.7 KB



    If this works, you can download and install an up to date squeezelite from Ralphy's sourceforge

  4. #3754
    Senior Member
    Join Date
    Oct 2005
    Quote Originally Posted by Man in a van View Post
    Nothing to lose
    yes but in case it gets into folk culture the "-a :::0" is to do with mmap parameter which in the Pi4 problem seems to be specific to Pi and the memory mapping of the BCM2835 SoC and so shouldn't affect an x64 type processor

  5. #3755
    Junior Member
    Join Date
    Dec 2018

    Native DSD

    Hello, I am using Squeezelite-x in Windows 10. The creator of SLX pointed me to this topic to ask about my problem.
    I cannot get Native DSD to work.
    LMS is installed on a Synology DS214 NAS (armadaxp), latest version from sourceforge.
    My USB adapter is a Mutec MC3+ USB, ASIO drivers, capable of both, DoP and Native.

    I can get it to work with DSDPlay disabled and using -D :U32BE, but, for example for DSD128, my ASIO driver panel reports 352,800hz sample rate ASIO active (PCM mode). Therefore I believe it is actually DoP.
    The same behavior I get with DSDplay plugin enabled (of course adjusting relevant settings in advanced/file settings). DSDPlay under player tab reports "This player supports native playback of DSD files. DSD-over-PCM should be configured on the player configuration interface"

    I don't know exactly how -D argument works and have no clue about what :U32BE part does (i just googled to see what settings work for others and copy pasted).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts