Home of the Squeezebox™ & Transporter® network music players.
Page 351 of 351 FirstFirst ... 251301341349350351
Results 3,501 to 3,502 of 3502
  1. #3501
    Junior Member
    Join Date
    Apr 2019
    Posts
    9

    Running fine, no errors but squeezebox not appearing in roon still

    [11:31:39.218] main:1602 Starting squeeze2upnp version: v1.16.0 (Apr 28 2019 @ 14:24:34)
    [11:31:39.238] output_init:603 success loading FLAC encoder
    [11:31:39.248] Start:1381 Binding to 192.168.2.23:49152
    [11:31:39.293] AddMRDevice:1278 [004BE1FC]: adding renderer (iFi_Hi-Res_Audio_DF84)
    [11:31:39.318] MasterHandler:967 [004BE1FC]: subscribe success
    [11:31:39.378] _ProcessVolume:685 [004BE1FC]: UPnP Volume local change 100
    [11:31:39.456] slimproto:855 squeezelite [00508A1C] <=> player [004BE1FC]
    [11:31:39.456] slimproto:856 [00508A1C] connecting to 192.168.2.23:3483
    [11:31:39.482] slimproto:886 [00508A1C] connected
    [11:31:39.482] sendHELO:133 [00508A1C] cap: CanHTTPS=1,Model=squeezelite,ModelName=SqueezeLite ,AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRat e=192000,aac,ogg,flc,alc,aif,pcm,mp3
    [11:31:39.482] AVTStop:216 [004BE1FC]: uPNP stop (cookie 00000001)
    [11:31:44.323] _SyncNotifState:594 [004BE1FC]: uPNP stop

    Any ideas guys?

  2. #3502
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    17,100
    Quote Originally Posted by bultano View Post
    [11:31:39.218] main:1602 Starting squeeze2upnp version: v1.16.0 (Apr 28 2019 @ 14:24:34)
    [11:31:39.238] output_init:603 success loading FLAC encoder
    [11:31:39.248] Start:1381 Binding to 192.168.2.23:49152
    [11:31:39.293] AddMRDevice:1278 [004BE1FC]: adding renderer (iFi_Hi-Res_Audio_DF84)
    [11:31:39.318] MasterHandler:967 [004BE1FC]: subscribe success
    [11:31:39.378] _ProcessVolume:685 [004BE1FC]: UPnP Volume local change 100
    [11:31:39.456] slimproto:855 squeezelite [00508A1C] <=> player [004BE1FC]
    [11:31:39.456] slimproto:856 [00508A1C] connecting to 192.168.2.23:3483
    [11:31:39.482] slimproto:886 [00508A1C] connected
    [11:31:39.482] sendHELO:133 [00508A1C] cap: CanHTTPS=1,Model=squeezelite,ModelName=SqueezeLite ,AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRat e=192000,aac,ogg,flc,alc,aif,pcm,mp3
    [11:31:39.482] AVTStop:216 [004BE1FC]: uPNP stop (cookie 00000001)
    [11:31:44.323] _SyncNotifState:594 [004BE1FC]: uPNP stop

    Any ideas guys?
    This is not squeezelite but squeeze2upnp so a post in the suqeeze2upnp thread should get Phillipe's attention as it could be a uPNP problem.
    https://forums.slimdevices.com/showt...(squeeze2upnp)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •