Home of the Squeezebox™ & Transporter® network music players.
Page 72 of 84 FirstFirst ... 2262707172737482 ... LastLast
Results 711 to 720 of 837
  1. #711
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    Quote Originally Posted by kidstypike View Post
    Press and hold the player name bottom centre.
    Thanks!

  2. #712
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    690
    Quote Originally Posted by jstraw View Post
    Tap brings up the list of available players.
    Then you must have "Tap to show player selector" enabled in Preferences > Controls (it's off by default)

    In that case, tap and hold.

    Sent from my Pixel 3 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  3. #713
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    Quote Originally Posted by wt0 View Post
    Then you must have "Tap to show player selector" enabled in Preferences > Controls (it's off by default)

    In that case, tap and hold.

    Sent from my Pixel 3 using Tapatalk
    Ah, I see...thanks.

  4. #714
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    Name:  badlandscape.jpg
Views: 102
Size:  11.2 KB

    What *causes* this version of the landscape layout? How can I prevent it from ever appearing? How can I get out of it when it happens?

    When I use the icon in the lower right, it only reverts to the proper landscape layout temporarily. These occurrences seem to be related to a loss of connectivity but how, is unclear.

  5. #715
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    690
    Quote Originally Posted by jstraw View Post
    Name:  badlandscape.jpg
Views: 102
Size:  11.2 KB

    What *causes* this version of the landscape layout? How can I prevent it from ever appearing? How can I get out of it when it happens?

    When I use the icon in the lower right, it only reverts to the proper landscape layout temporarily. These occurrences seem to be related to a loss of connectivity but how, is unclear.
    That's Dock Mode. Look at Preferences > Dock, Charging & Stay Awake

    Sent from my Pixel 3 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  6. #716
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    Quote Originally Posted by wt0 View Post
    That's Dock Mode. Look at Preferences > Dock, Charging & Stay Awake

    Sent from my Pixel 3 using Tapatalk
    Thanks!

  7. #717
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    What does Auto Launch launch? SB Player?

  8. #718
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    690
    Quote Originally Posted by jstraw View Post
    What does Auto Launch launch? SB Player?
    It auto launches SB Player when Squeeze Ctrl starts.

    Sent from my Pixel 3 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  9. #719
    Senior Member
    Join Date
    Apr 2008
    Posts
    424
    I'd like to describe a behavior that I can't seem to configure my way out of. I launch Squeeze Ctrl and the appropriate meta data appears on my car's display. I can numerous tracks and the data updates as expected. If I use the display or the steering wheel controls to skip a track, it works just once. It advances, the subsequent track (and following tracks) will not display meta data, and I can't advance tracks anymore after that first time.

    If I then go into SB Player and disconnect and reconnect, the music will stop and then resume as expected. When I reopen Squeeze Ctrl, the new meta data displays, but the whole cycle starts over. I can use the car's controls once, then no more.

    Is there some configuration for docking/launching that I don't have right? Is something else going on?

  10. #720
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    690
    Quote Originally Posted by jstraw View Post
    I'd like to describe a behavior that I can't seem to configure my way out of. I launch Squeeze Ctrl and the appropriate meta data appears on my car's display. I can numerous tracks and the data updates as expected. If I use the display or the steering wheel controls to skip a track, it works just once. It advances, the subsequent track (and following tracks) will not display meta data, and I can't advance tracks anymore after that first time.

    If I then go into SB Player and disconnect and reconnect, the music will stop and then resume as expected. When I reopen Squeeze Ctrl, the new meta data displays, but the whole cycle starts over. I can use the car's controls once, then no more.

    Is there some configuration for docking/launching that I don't have right? Is something else going on?
    It's not you. It's how Android 8+ handles bluetooth media controls. Basically, the last app to play audio is the app that actually receives the media button presses. So, as I mentioned in a previous post, Squeeze Ctrl initiates and then immediate stops playing an empty audio track so that it can receive the button presses. However, once you press play, SB Player now becomes the last app to play audio so it gets the media button presses instead of Squeeze Ctrl. Fortunately, it's a problem I already solved for pre-Android 5.0 devices, so I should be able to re-enable it for 8.0+ devices. It requires an update to SB Player.

    It's just really annoying how Google gives you more flexible methods that worked for 3 versions and then decides to revert back to the old ways.
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •