Home of the Squeezebox™ & Transporter® network music players.
Page 32 of 86 FirstFirst ... 2230313233344282 ... LastLast
Results 311 to 320 of 858
  1. #311
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,376
    Quote Originally Posted by oyvindo View Post
    Hi Angrygoat,

    I discovered today that after increasing the number of albums included in the "New Music" setting to 200 (I used the LMS Web console to do that), SC now times out waiting for the server. I f I reduce it back to 30, there's no problem. But I sometimes add new albums in large bulks, and I wish to use SC to randomly play through newly added albums just to check if they play well and to see that album art has been added properly etc.

    I used to have the same problem with the LMS web interface a long time ago. It generally timed out all the time - everywhere - after my collection exceeded 50k songs. But somehow, this has been fixed. Can you fix this for SC as well?

    Rgds
    Viking
    I can't reproduce this. I've just increased new music to 200, and selected new music on Squeeze Control, the list (with artwork) is pretty much instant on my phone or tablet.

    LMS is on a raspberry pi.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  2. #312
    Senior Member
    Join Date
    Aug 2008
    Location
    Norway
    Posts
    362
    Quote Originally Posted by kidstypike View Post
    I can't reproduce this. I've just increased new music to 200, and selected new music on Squeeze Control, the list (with artwork) is pretty much instant on my phone or tablet.

    LMS is on a raspberry pi.
    I see... My LMS is on a QNAP TS119 NAS which is not very powerful. I've noticed that as my library has grown, the server has become increasingly sluggish, but it's been extremely stable and plays well. My Library now has some 120k songs in it. I guess that filtering out "New" songs therefore takes a while. Is there anyway you could increase the timeout (or make it into a user setting)?

    (Oh, and many thanks for your exceptionally quick response) :-)

    Rgds
    Viking

  3. #313
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    699
    You can increase the network timeout in Preferences > Servers. The max is 30s.

    Sent from my Nexus 7 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  4. #314
    Senior Member
    Join Date
    Aug 2008
    Location
    Norway
    Posts
    362

    SC casting timeout

    Hi AngryGoat,
    here's another issue for you; When casting the album info to Chromecast, my CC times out after a while and returns to it's backdrop mode, even though SC all along did cast new album info for each new song. When I open up SC on my Samsung, it still reports that it's casting and that it's connected to the CC, which obviously is not the case. If I hit the cast icon and press "Stop casting" and thereafter initiate casting again, it picks up, and after a while (approx 15 minutes, the CC times out and drops Connection to SC again.

    Any idea?

    Rgds
    Viking

  5. #315
    Senior Member
    Join Date
    Aug 2008
    Location
    Norway
    Posts
    362
    Quote Originally Posted by wt0 View Post
    You can increase the network timeout in Preferences > Servers. The max is 30s.

    Sent from my Nexus 7 using Tapatalk
    Yepp, that solved it! Many thanks and sorry for not finding that myself.. :-)

    Rgds
    Viking

  6. #316
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    699
    Quote Originally Posted by oyvindo View Post
    Hi AngryGoat,
    here's another issue for you; When casting the album info to Chromecast, my CC times out after a while and returns to it's backdrop mode, even though SC all along did cast new album info for each new song. When I open up SC on my Samsung, it still reports that it's casting and that it's connected to the CC, which obviously is not the case. If I hit the cast icon and press "Stop casting" and thereafter initiate casting again, it picks up, and after a while (approx 15 minutes, the CC times out and drops Connection to SC again.

    Any idea?

    Rgds
    Viking
    Is the WiFi on your phone dropping when it goes to sleep?

    Sent from my Nexus 7 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  7. #317
    Senior Member
    Join Date
    Aug 2008
    Location
    Norway
    Posts
    362
    Quote Originally Posted by wt0 View Post
    Is the WiFi on your phone dropping when it goes to sleep?

    Sent from my Nexus 7 using Tapatalk
    No, there's a setting under the "Network section" called "Keep Wi-Fi on during sleep" and that's set to "Always".

    Viking

  8. #318
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    699
    Quote Originally Posted by oyvindo View Post
    No, there's a setting under the "Network section" called "Keep Wi-Fi on during sleep" and that's set to "Always".

    Viking
    It could be that the WiFi signal to the Chromecast is spotty.

    Sent from my Nexus 7 using Tapatalk
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

  9. #319
    Senior Member
    Join Date
    Aug 2008
    Location
    Norway
    Posts
    362
    I don't think do, cause the timeout is constant, regular and identical to the timeout at for the CC and not at all random. I think SC somehow fails to keep the CC alive....

    Sent from my SM-G900F using Tapatalk
    QNAP TS-453Mini 4x3TB RAID5 QTS 4.3.4
    LMS 7.9.1 running in Docker
    Madsonic 6.2 running in Docker
    Plex running in Docker

    QNAP HS-251 2x2TB RAID0, QTS 4.3.4
    Kodi 16.1 Jarvis

    QNAP TS-119 1TB Single, QTS 4.3.3
    Almost Retired

  10. #320
    Senior Member wt0's Avatar
    Join Date
    Jul 2008
    Posts
    699
    Quote Originally Posted by oyvindo View Post
    I don't think do, cause the timeout is constant, regular and identical to the timeout at for the CC and not at all random. I think SC somehow fails to keep the CC alive....

    Sent from my SM-G900F using Tapatalk
    I still think it's a wifi related issue. I did some tests on my Nexus 5 and initially it would stop casting after about 4 -8 minutes, but that turned out to cause by a different part of the part doing a little to much work and bogging down the system. I don't think that is your issue, since the timing is not very consistent. Once I fixed that problem, it would cast indefinitely as long as the phone is plugged in. Once unplugged the casting stops in about 10-15 minutes. I think that when the phone goes to sleep, even if the wifi stays on it still goes into a low power mode that messes with the casting.

    I also tried it on a Nexus 7 and it doesn't seem to be exhibit the same behavior. The phone is probably a little more aggressive with it's power saving.

    I think there is a way for me to force the wifi to stay in a high power state, but that would obviously affect the battery life.

    BTW, I'm running Android 6.0 and both devices, so it may not apply to you.
    --------------
    Squeezebox apps for webOS, Android and Windows Phone, http://www.angrygoatapps.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •