Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Derek Erb
    Guest

    Still having problems getting the full interface back

    Thank you for the instructions as regards getting the default interface
    back.



    http://slimserveraddress/default/ worked and allows me to see what appears
    to be the full default interface.



    However:



    1) Although the left-hand menu mentions Player Settings for each of my three
    players the only option behind those settings is "Forget This Players"

    2) I can only see one player in the right-hand menu and there is no option
    to switch players

    3) Most importantly when I click Server Settings in the left-hand menu I get
    one line which reads "SlimServer Version: 5.2.1" and only one link (above)
    which is Squeezebox Home. None of the server settings options appears.



    I'm stuck!

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Still having problems getting the full interface back

    Hi Derek,

    It looks like you are using an older version of SlimServer. I
    recommend that you upgrade to the latest available from the SlimDevices
    web site. There are large number of bugs that have been fixed. I
    wouldn't be surprised at all if it just started working for you...

    -dean

    On Nov 14, 2004, at 6:29 AM, Derek Erb wrote:

    > Thank you for the instructions as regards getting the default
    > interface back.
    >
    >
    >
    > http://slimserveraddress/default/ worked and allows me to see what
    > appears to be the full default interface.
    >
    >
    >
    > However:
    >
    >
    >
    > 1) Although the left-hand menu mentions Player Settings for each of my
    > three players the only option behind those settings is “Forget This
    > Players”
    >
    > 2) I can only see one player in the right-hand menu and there is no
    > option to switch players
    >
    > 3) Most importantly when I click Server Settings in the left-hand menu
    > I get one line which reads “SlimServer Version: 5.2.1” and only one
    > link (above) which is Squeezebox Home. None of the server settings
    > options appears.
    >
    >
    >
    > I’m stuck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •