Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 19 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 181
  1. #21
    Wonderful plugin, i can now easily add things to a playlist , not so easy to do in the LMS webui.
    Since it is beta , i have a request: using a 28 inch screen i have lots of room, so it would be nice to be able to enlarge the app.
    less scrolling of text that way.
    cheers

  2. #22
    i have the following problem,i select a show, then: connecting,buffering 80%,fetching track details.
    i will hear a few seconds ,thats all.
    It has been running fine for a few days earlier
    Using latest LMS

  3. #23
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,833
    New version r158 available on googlecode which automatically uses the default sound device from control panel, if both the USEPADEVICE and USEPAHOSTAPI environment variables are NOT set. See post#1 for details.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 2-UE Radio
    Squeezebox client builds donations always appreciated.

  4. #24
    Senior Member
    Join Date
    Aug 2012
    Posts
    122
    Hi Ralphy.

    I posted this in another thread:

    I have LMS and Squeezeplay loaded on my laptop (Windows Vista sp2). As I understand it, Squeezeplay turns my laptop into a player. I have no trouble using it to play music through the laptop speakers, but I cannot figure out how to get the audio to play via USB using my HiFace USB to SPDIF converter hooked to my stereo.

    I checked the audio settings on the laptop's control panel and the hiFace shows up fine. As a matter of fact, with the hiFace connected all computer sounds play through the stereo instead of the laptop speakers like I expect. But for some reason when using Squeezeplay it will only play through the laptop speakers.

    I cannot find any settings to tell Sqeezeplay, or LMS, to send audio to the hiFace.

    The reason I would like to do this is because hi Rez music files seem to sound better through the hiFace rather than streaming wirelessly through the Touch.

    For reference, my music files are on my laptop (running Vista, LMS, and Squeezeplay), and my Touch is connected to the stereo via digital coax. I control the whole thing with iPeng installed on my iPad Mini.

    Any ideas?
    You directed me to this thread.

    I downloaded the version of Squeezeplay from the link in your first post, but the behavior I described has not changed; I cannot get it to play through USB. I thought maybe I also needed to download Squeezeslave, but when I bring it up it just shows a blank black window.

    As I mentioned in the other thread, I'm not computer savvy but would like to get this to work. Can I touble you to post simple step by step instructions for this novice?

    Thanks.

  5. #25
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,833
    Quote Originally Posted by Saturn94 View Post
    Hi Ralphy.

    I posted this in another thread:



    You directed me to this thread.

    I downloaded the version of Squeezeplay from the link in your first post, but the behavior I described has not changed; I cannot get it to play through USB. I thought maybe I also needed to download Squeezeslave, but when I bring it up it just shows a blank black window.

    As I mentioned in the other thread, I'm not computer savvy but would like to get this to work. Can I touble you to post simple step by step instructions for this novice?

    Thanks.
    Post #1 in this thread has all the details.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 2-UE Radio
    Squeezebox client builds donations always appreciated.

  6. #26
    Senior Member
    Join Date
    Aug 2012
    Posts
    122
    Quote Originally Posted by ralphy View Post
    Post #1 in this thread has all the details.
    I did read post #1 several times, but I just don't have the computer knowledge to understand most of it.

    I guess I'll just leave this for the more advanced user and stick with streaming via wifi for now.

    I appreciate your attempt to help.

  7. #27
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,833
    Quote Originally Posted by Saturn94 View Post
    I did read post #1 several times, but I just don't have the computer knowledge to understand most of it.

    I guess I'll just leave this for the more advanced user and stick with streaming via wifi for now.

    I appreciate your attempt to help.
    Try setting the usb device as your default sound device, start squeezeplay and then change your default device to something else.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 2-UE Radio
    Squeezebox client builds donations always appreciated.

  8. #28
    Senior Member
    Join Date
    Aug 2012
    Posts
    122
    Quote Originally Posted by ralphy View Post
    Try setting the usb device as your default sound device, start squeezeplay and then change your default device to something else.
    Thanks for the tip.

    When I go into Contol Panel to look at the sound devices, the USB device is there (with a checkmark by it) but the button to set it as the default device is greyed out. The other two devices that appear (the laptop speakers and I believe the optical output) don't have the default option greyed out. So it appears my laptop won't let me set the USB device (M2Tech hiFace) as the default audio device?

    It's possible I might have another option to do what I want. I have Foobar2000 on my laptop and it works fine with my hiFace. I've read there are apps that can control Foobar2000 using my iPad Mini, so I might check out that option.

    Also, perhaps I should again compare wifi streaming vs wired using the hiFace to see if there really is a difference in AQ. Is there any technical reason why there would be? If there really isn't a difference then there's not much point pursuing the "wired" option (well, at a minimum this is educational).

    Thanks again.

  9. #29
    Senior Member
    Join Date
    Nov 2009
    Posts
    353
    Dear Ralphy,

    I tried to bring run your nice squeezeplay version R0158 with high resolution wave formats.

    The soundoutput analog is set to 24bit 192kHz; testsound is O.K.
    System W7, 64bit

    I installed first LogitechMediaServer-7.8.0-1353679004.exe from today
    I installed your version Squeezeplay R0158.

    I can play 24bit 192Khz flac formats, but not Wave 24bit 96/192kHz.

    If I look to Environmental variables; I can┤t find the

    "There are several User Environment Variables used to provide the ability to select the output device (USEPADEVICE), maximum sample rate (USEPAMAXSAMPLERATE), audio device driver (USEPAHOSTAPI) and driver latency (USEPALATENCY)."

    As I understood I have to start the software squeezeslave:

    "To obtain the list of available output devices that can be used for the USEPADEVICE key you can download the latest squeezeslave for windows, extract the zip file and run squeezeslave with the -L option. If you do not set USEPADEVICE squeezeplay uses the default windows audio device."


    I don┤t understand, why the squeezeslave-1.2-379.exe
    is opening a dos task windows, but I┤m not able to write into this window.

    It seems; I didn┤t understood the correct prozedure to run Squeezeplay high resolution.
    Any idea what I made wrong?

    Thank you in advance

  10. #30
    Senior Member
    Join Date
    Nov 2009
    Posts
    353
    Nobody any idea what I have done wrong?

    Thank you in advance

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •