Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Senior Member
    Join Date
    Jul 2011
    Location
    UK
    Posts
    120
    Thanks all for your help, i'll give the reloading the vb software a go.

    I did a bit of a trial last playing music from different sources. spotify and Radio via mysb.com still buffered local music ok. (although only did it for a couple of hours).

    Cheers

  2. #12
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,299
    Quote Originally Posted by MrClive View Post
    Thanks all for your help, i'll give the reloading the vb software a go.

    I did a bit of a trial last playing music from different sources. spotify and Radio via mysb.com still buffered local music ok. (although only did it for a couple of hours).

    Cheers
    Ok, so now try some internet streams while the player is connected to MySB.com (no local LMS) and do not use the software players.
    Buffering still occur?

  3. #13
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,317
    Quote Originally Posted by MrClive View Post
    Thanks all for your help, i'll give the reloading the vb software a go.

    I did a bit of a trial last playing music from different sources. spotify and Radio via mysb.com still buffered local music ok. (although only did it for a couple of hours).

    Cheers
    when you say "still buffered local music ok" do you mean that you were getting dropouts (rebuffering) or that it was playing ok WITHOUT dropouts and rebuffering?
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  4. #14
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,299
    I think he intended to have a comma in there.
    "spotify and Radio via mysb.com still buffered, local music ok"

  5. #15
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,317
    Quote Originally Posted by toby10 View Post
    I think he intended to have a comma in there.
    "spotify and Radio via mysb.com still buffered, local music ok"
    ahhhh, the power of a comma!!
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  6. #16
    Senior Member
    Join Date
    Jul 2011
    Location
    UK
    Posts
    120
    Cheers Toby....yes there should have been a comma in there. yes, local stuff ok so far, and the stuff via mysb.com buffers. Sorry for the confussion
    Last edited by MrClive; 2012-08-17 at 14:56.

  7. #17
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,317
    Quote Originally Posted by MrClive View Post
    Cheers Toby....yes there should have been a comma in there. yes, local stuff ok so far, and the stuff via mysb.com buffers. Sorry for the confussion
    Hmmm. LAN seems good but stuff from Internet buffers. Remind us of what sort of Internet provider/type you have.
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  8. #18
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,299
    Quote Originally Posted by MrClive View Post
    Cheers Toby....yes there should have been a comma in there. yes, local stuff ok so far, and the stuff via mysb.com buffers. Sorry for the confussion
    Still need more info...
    Not using software players, correct? Just the Touch itself?
    Connecting directly to MySB.com (no local server, server computer is OFF)? I assume so, but need to verify you are actually connecting directly to MySB.com.
    Can you stream internet stations on your computer ok? NOT using LMS or SB software player, something like WMP, iTunes, WinAmp.
    Sure ISP is not doing bandwidth limiting/shaping?

  9. #19
    Senior Member
    Join Date
    Jul 2011
    Location
    UK
    Posts
    120
    Quote Originally Posted by toby10 View Post
    Still need more info...
    Not using software players, correct? Just the Touch itself?
    Connecting directly to MySB.com (no local server, server computer is OFF)? I assume so, but need to verify you are actually connecting directly to MySB.com.
    Can you stream internet stations on your computer ok? NOT using LMS or SB software player, something like WMP, iTunes, WinAmp.
    Sure ISP is not doing bandwidth limiting/shaping?
    Thanks for the reply

    Correct, I'm not using software players.

    I'm using both a SB Touch and SB Boom. I mainly use the devices playing individually on their own, not playing at the same time or synced and the problem occurs.

    When I connect to directly to MySB.com I've noticed that this is when the buffering generally happens. The Server computer is off when this happens.

    I'm using Virgin for broadband, I'm generally getting 24Meg down and 3 meg up, via a Super Hub. I'm not sure how to check limiting/ Shaping.

  10. #20
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,317
    Quote Originally Posted by MrClive View Post
    Thanks for the reply

    Correct, I'm not using software players.

    I'm using both a SB Touch and SB Boom. I mainly use the devices playing individually on their own, not playing at the same time or synced and the problem occurs.

    When I connect to directly to MySB.com I've noticed that this is when the buffering generally happens. The Server computer is off when this happens.

    I'm using Virgin for broadband, I'm generally getting 24Meg down and 3 meg up, via a Super Hub. I'm not sure how to check limiting/ Shaping.
    24 down and 3 up should be more than enough to stream with no buffering. I forget if you've tried connecting to a streaming radio station while you are connected to your local LMS rather than mysb.com. If not, try this.
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •