Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1

    Squeezeplay Mountain Lion Install

    I installed Mountain Lion yesterday and now have no sound output on my Mac. Anyone else run into this.....I can play Mog though its app on the Mac, but nothing through Squeezeplay...thanks for the help

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,675
    To start, I would uninstall/reinstall SqueezePlay:
    http://downloads.slimdevices.com/nightly/?ver=7.7

    It may be a more fundamental problem, but this is easy enough to try.

    (You don't really mean "no sound output on my Mac", right? You can hear Mog playing and system sounds.)

  3. #3
    Thanks your right on the output. I can play iTunes, Mog but not Squeezeplay. I tried delete and reinstall Squeezeplay with no luck. No output through squeezeplay. I can see from the Vu meters within squeezeplay the music is "playing/running"

  4. #4
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,434
    Quote Originally Posted by gocubs42 View Post
    Thanks your right on the output. I can play iTunes, Mog but not Squeezeplay. I tried delete and reinstall Squeezeplay with no luck. No output through squeezeplay. I can see from the Vu meters within squeezeplay the music is "playing/running"
    Don't think this could happen, but are you sure you've chosen Squeezeplay as the player you're controlling?
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/AlloBoss DAC HAT/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  5. #5
    Yes I did check that also....really has me stumped

  6. #6
    Senior Member dborod's Avatar
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    172
    For what it's worth, I just installed mountain lion as well, and squeezeplay no longer produces any sound. It worked fine up until I installed mountain lion.

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    16
    +1

    Installed mountain lion, no sound output from squeezeplay. Upgraded to nightly, still no sound.....

    I hope the wonderful developers are keeping busy with solving this problem, may the force be with you!


    /niclas

  8. #8
    Thanks for the info....now waiting out the fix.....

  9. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    16

    bug reported

    http://bugs.slimdevices.com/show_bug.cgi?id=17992


    please fill in additional info...

  10. #10
    Junior Member
    Join Date
    Jul 2012
    Posts
    2

    Squeezeplay No Sound in Mountain Lion

    I have no sound either. I can see a few log messages in the console that may help the developers. The following messages are output when squeezeplay starts:

    7/27/12 8:39:03.886 AM SqueezePlay[15198]: CPSGetCurrentProcess(): This call is deprecated and should not be called anymore.
    7/27/12 8:39:03.887 AM SqueezePlay[15198]: CPSSetForegroundOperationState(): This call is deprecated and should not be called anymore.
    7/27/12 8:39:04.246 AM coreaudiod[141]: 2012-07-27 08:39:04.245968 AM [AirPlayScreenClient] Starting session
    7/27/12 8:39:07.282 AM coreaudiod[141]: AVF encoder info: AVFQTXENC_SetProperty: kGVAPropertyKey_ExpectedInputBufferDimensions 1680 x 1050...
    7/27/12 8:39:07.282 AM coreaudiod[141]: AVF encoder info: APM buffer params: stride:1728, height:1050, el:0, er:0, et:0, eb:6

    and the following are output when squeezeplay is closed:

    7/27/12 8:39:30.775 AM coreaudiod[141]: 2012-07-27 08:39:30.775329 AM [AirPlay] Stopping endpoint 'Apple TV'
    7/27/12 8:39:31.005 AM coreaudiod[141]: 2012-07-27 08:39:31.004910 AM [AirPlay] Disconnected from [fe80::5a55:caff:fe04:aac7%en1]:49152 (from [fe80::2acf:daff:fe04:9bc7%en1]:61449)
    7/27/12 8:39:31.006 AM coreaudiod[141]: 2012-07-27 08:39:31.006436 AM [AirPlay] Stopped endpoint 'Apple TV'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •