Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Senior Member dwc's Avatar
    Join Date
    Oct 2005
    Posts
    369

    Internet radio stations buffering constantly since upgrade to LMS 7 (from SS 5.x)

    I was happy with my stable setup so I stopped upgrading the server for a long time. I believe I was on a 5.x version of slimserver up until last month.

    Came home from a work trip to find the mobo fried on my home server, so I grabbed a new box and started afresh. This time I grabbed the most recent stable 7.7.2.

    Now during my wife's morning coffee, the KALW broadcast constantly rebuffers (on the Boom in the kitchen) . This never happened (unless there was a real network issue) with the old slim server version. Is there some kind of setting I can check into to somehow lessen the buffering? Any advice? I am confident that the only changes have been the server upgrade and the associated firmware upgrades on the players.

    Side question: do internet radio stations flow through the LMS server, or once connected does the Boom receive the signal direct from source?

    Thanks!

    EDIT: BTW - the whole system is wired cat5, no wireless in the chain previously or now.
    Last edited by dwc; 2012-05-16 at 09:47. Reason: additional info

  2. #2
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,528
    Quote Originally Posted by dwc View Post
    I was happy with my stable setup so I stopped upgrading the server for a long time. I believe I was on a 5.x version of slimserver up until last month.

    Came home from a work trip to find the mobo fried on my home server, so I grabbed a new box and started afresh. This time I grabbed the most recent stable 7.7.2.

    Now during my wife's morning coffee, the KALW broadcast constantly rebuffers (on the Boom in the kitchen) . This never happened (unless there was a real network issue) with the old slim server version. Is there some kind of setting I can check into to somehow lessen the buffering? Any advice? I am confident that the only changes have been the server upgrade and the associated firmware upgrades on the players.

    Side question: do internet radio stations flow through the LMS server, or once connected does the Boom receive the signal direct from source?

    Thanks!
    Unless you turned on proxied streaming or sync players it goes directly from source . So it is not likely the server .

    To exclude the server connect directly to mysqueezebox.com and listen .

    If a station only stutters a certain times during a day it is very likely the station .

    You can try to proxy via the server could actually make things better and there is a buffer time you can set in LMS I have it to 30 seconds default is 3 .

    If you suspects the wifi throughput to the boom try to play a local FLAC file they are around 800kbps and should work fine
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •