Home of the Squeezebox™ & Transporter® network music players.
Page 276 of 277 FirstFirst ... 176226266274275276277 LastLast
Results 2,751 to 2,760 of 2768
  1. #2751
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,151
    Quote Originally Posted by cfuttrup View Post
    .
    I remember the advice to use an USB hub, but I don't have any, so for now I'll first try without.

    I don't know where to check 'status' on the SBT,

    Cheers,
    Claus
    Hi Claus

    Status is here: Settings > Advanced > Digital Output > Select Digital Output > USB-Audio .......[info]

    Is there a volume mute anywhere on the device ?

    Is the line out volume setting dependent (or effected by) any other volume control?

    Please keep us posted

    ronnie

  2. #2752
    Senior Member
    Join Date
    Sep 2009
    Location
    Norway
    Posts
    324
    Quote Originally Posted by Man in a van View Post

    Status is here: Settings > Advanced > Digital Output > Select Digital Output > USB-Audio .......[info]

    Is there a volume mute anywhere on the device ?

    Is the line out volume setting dependent (or effected by) any other volume control?

    Please keep us posted

    ronnie
    I have slept on it. Sometimes next day you see things in a different light.

    I have Settings > Advanced > Digital Output > Select Audio Output > USB-Audio - Scarlett 2i2 USB [info]

    So I guess this means the SBT recognized my card, and [info] indicates it's the chosen output, but to no avail = there's no sound.

    Volume on the SBT is at 100% and so is also the volume on the Scarlett. Good idea to check.

    The Line Out of the Scarlett is not routed to anything. The Scarlett feeds all outputs in parallel and there's no option e.g. in the Focusrite Control software to reroute anything - therefore all outputs are always active. The HEADPHONE out has its own volume knob (above the jack socket), but I'm using LINE Out, but anyway - changing Headphone output level doesn't change anything.

    On the SBT in Settings > Audio Settings > Volume Adjustment ... it's set to 'No Volume Adjustment'

    I guess we conclude, Focusrite Scarlett 2i2 is not compatible with EDO for the SBT.

    Next step is to fire up the Raspberry Pi. In the past I have used it with a HAT DAC module, I need to uninstall it and try the Scarlett instead.

    Cheers,
    Claus

  3. #2753
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,151
    Quote Originally Posted by cfuttrup View Post
    I have slept on it. Sometimes next day you see things in a different light.

    100% agree

    I have Settings > Advanced > Digital Output > Select Audio Output > USB-Audio - Scarlett 2i2 USB [info]

    So I guess this means the SBT recognized my card, and [info] indicates it's the chosen output, but to no avail = there's no sound.

    I concure about the no sound, but if you tap on the [info] line you get the status

    Volume on the SBT is at 100% and so is also the volume on the Scarlett. Good idea to check.

    The Line Out of the Scarlett is not routed to anything. The Scarlett feeds all outputs in parallel and there's no option e.g. in the Focusrite Control software to reroute anything - therefore all outputs are always active. The HEADPHONE out has its own volume knob (above the jack socket), but I'm using LINE Out, but anyway - changing Headphone output level doesn't change anything.

    On the SBT in Settings > Audio Settings > Volume Adjustment ... it's set to 'No Volume Adjustment'

    Yes, I think that is concerned with Volume Normalisation.

    I guess we conclude, Focusrite Scarlett 2i2 is not compatible with EDO for the SBT

    Maybe using a powered usb hub may further eliminate it ? But it is an unnecessary expense if you don't possess one

    Next step is to fire up the Raspberry Pi. In the past I have used it with a HAT DAC module, I need to uninstall it and try the Scarlett instead.

    You can leave the Hat connected, just plug in the usb cable and reboot, then choose the usb as output. But, depending on the OS it may pay to update

    Cheers,
    Claus
    ronnie

  4. #2754
    Senior Member
    Join Date
    Sep 2009
    Location
    Norway
    Posts
    324
    Hi there

    Right now the piCorePlayer is configured for USB Audio, and Output Setting = hw:CARD=USB,DEV=0

    This works. I have sound going through the Focusrite Scarlett 2i2. I don't know for sure, but maybe it's the above Output Setting which I could not choose in the SBT which causes no-sound ?

    On a side note to Ronnie - one reason to remove the DAC HAT is because I get an 'Undervoltage' error message and have a lightning symbol showing permanently on my display. The Focusrite card also needs some juice (it is powered over USB). I still have the Undervoltage message, even without any DAC connected, and even when trying various USB power adapters, so I conclude the Raspberry Pi 3B+ board is damaged. I will consider to buy a new Raspberry Pi 3B (not +).

    P.S. The piCorePlayer was reinstalled from scratch with the latest 8.2.0 version, setting up WiFi, installing JiveLite and so on.

    Cheers,
    Claus

  5. #2755

    Connecting to NAD C510

    Hi,

    I am currently testing Qobuz Studio. My Squeezebox Touch is connected to an NAD C510 digital preamp, which accepts up to 24/192 kHz on all input types.

    A few days ago I found the EDO plugin. So I have installed it and connected the NAD via USB. I could select the NAD as digital output and in general it works, but it always shows 44.1 kHz, even if I play highres tracks.

    What can I do to find out which part of the pipeline is now doing a down-sampling and why and stop it?

    EDIT: Tried local files and they are playing with the expected bitrate up to 192 kHz.
    EDIT2: So this seems to be an issue with Qobuz only. Will move to the respective thread.

    Thanks a lot.
    Mo
    Last edited by mo5265654; 2022-06-25 at 08:19.

  6. #2756
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    5,151
    Quote Originally Posted by mo5265654 View Post
    Hi,

    I am currently testing Qobuz Studio. My Squeezebox Touch is connected to an NAD C510 digital preamp, which accepts up to 24/192 kHz on all input types.

    A few days ago I found the EDO plugin. So I have installed it and connected the NAD via USB. I could select the NAD as digital output and in general it works, but it always shows 44.1 kHz, even if I play highres tracks.

    What can I do to find out which part of the pipeline is now doing a down-sampling and why and stop it?

    EDIT: Tried local files and they are playing with the expected bitrate up to 192 kHz.
    EDIT2: So this seems to be an issue with Qobuz only. Will move to the respective thread.

    Thanks a lot.
    Mo
    There is no guarantee that EDO works with every DAC

    Sometimes a passive or powered usb hub between the SBT and the DAC helps.

    I have a Topping DX3 Pro which used to work, but now (after a firmware update) seems not to

    An older DAC still does

    Name:  SBT.jpg
Views: 120
Size:  147.2 KB

    Although connected via Ethernet, a 192 kHz track is spitty

    Don't expect a silk purse from an old sow

    ronnie

    Edit: Just seen your edit. The track playing is Court and Spark from JM, Qobuz Studio
    Last edited by Man in a van; 2022-06-25 at 08:55.

  7. #2757
    Quote Originally Posted by Man in a van View Post
    There is no guarantee that EDO works with every DAC

    Although connected via Ethernet, a 192 kHz track is spitty

    Don't expect a silk purse from an old sow
    Thanks for your answer.

    Earlier today in the server UI when playing something from Qobuz, it even said 320kB MP3

    For whatever reason, now also Qobuz highres albums play correctly without me having changed anything. Not sure what the issue was.

    Name:  1.jpg
Views: 119
Size:  158.2 KB

    Name:  2.jpg
Views: 114
Size:  82.3 KB

  8. #2758

    Does synching limit max bitrate?

    Hi,

    Squeezebox Touch is connected to an NAD C510 digital preamp, which accepts up to 24/192 kHz on all input types.
    when I tested yesterday, the SBT was running alone. Today I the SB radio in our kitchen to it again. This causes the SBT to get 48 kHz only (when playing 96 kHz or 192 kHz). Is this expected?

    The Qobuz stream is lowered to 44.1 kHz when they are synched. Otherwise it is still playing high(er)res just fine.

    Thanks,
    Mo

  9. #2759
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,733
    Quote Originally Posted by mo5265654 View Post
    Hi,



    when I tested yesterday, the SBT was running alone. Today I the SB radio in our kitchen to it again. This causes the SBT to get 48 kHz only (when playing 96 kHz or 192 kHz). Is this expected?

    The Qobuz stream is lowered to 44.1 kHz when they are synched. Otherwise it is still playing high(er)res just fine.

    Thanks,
    Mo
    yes, this is to be expected. When different squeezebox players are synched, LMS will convert the stream to the lowest common denominator. The Radio can only handle 24/48 streams, so anything streamed while the radio is synched will be downsampled automatically to 24/48 (and for all players, not just the Radio).
    Home: Pi4B-8GB/pCP8.x/4TB>LMS 8.2.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP8.x/4TB>LMS 8.2.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  10. #2760
    Quote Originally Posted by garym View Post
    yes, this is to be expected. When different squeezebox players are synched, LMS will convert the stream to the lowest common denominator.
    Ah, that makes sense, of course.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •