Home of the Squeezebox™ & Transporter® network music players.
Page 248 of 250 FirstFirst ... 148198238246247248249250 LastLast
Results 2,471 to 2,480 of 2500
  1. #2471

    Help!!!

    Not sure what happened but LMS did some update and now I've lost EDO. EDO has been working fine for the past 5 years connected to an arcam DAC via USB.

    I've factory reset the SBT and when I go to load the EDO I get a "EDO kernel update failed" message. The EDO splashscreen does not appear and if I have the USB connected the SBT goes into a boot loop. If I disconnect the USB I get a system error has occurred message. I've gone through this factory reset, reload EDO about 10 times with the same result, "EDO kernal update failed". Any ideas as I'm out of them...

    Running 7.8 SBT and 7.9 LMS
    Last edited by CAK1; 2018-11-21 at 08:10.

  2. #2472
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,485
    @ CAK1

    Maybe an error with SorceForge (I think Ralphy keeps the files there)

    When you reset the SBT, go to Setting > Advanced > Update (I'm going from memory here) and reinstall the Firmware for the standard kernel (the lower number one).

    Then factory reset again and then try to install EDO, if successful you can install/update the new firmware for the changed kernel

    I don't know how a change in LMS can effect EDO on the SBT, maybe just a coincidence (or my ignorance)

  3. #2473
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    16,712
    IIRC The kernels used to be on Triode's googlecode but when that shut down they were moved to sourceforge, Ralphy or Michael curated them. Since it is 5 years perhaps you have old URL somewhere. I don't know how the URLs for the kernel were setup - if like an normal Touch App then I think they should be OK as they are are routed from mysqueezebox.

    What does the Touch log say ? perhaps you can enable more detailed logging.

  4. #2474
    Well, gave it one more shot and was able to download the Kernal, all is good now! Don't know exactly what I did, did the same thing as the last several attempts but I'm not complaining. Thanks guys.

  5. #2475
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,053
    EDO is no longer hosted on sourceforge.

    Moved it to sdf.org a while back.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 1-UE Radio
    Squeezebox client builds donations always appreciated.

  6. #2476
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    184
    Just added the Schiit Audio Modi 3 to the Google Sheet. 192/24, no hub required, no external power required.
    LMS: SGC microJukebox
    Control apps: Squeezelite-X on Win, Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  7. #2477
    Junior Member
    Join Date
    Jan 2019
    Posts
    2

    Newby

    Just joined the forum as I just received my Squeezebox touch yesterday(Have LMS installed on a Simpleaudio + reloaded player-another great streamer). Installed the app and got it hooked up to an Astell & Kern 120 Titan which has dual wm8740 24 bit dacs.
    Playing sweet 24/192 Blue Note Jazz from the Astell & Kern collaboration with Blue note and works perfect.

  8. #2478
    Member
    Join Date
    Mar 2008
    Location
    Lee-On-The-Solent, UK
    Posts
    41

    USB and analogue together

    I haven't yet tried EDO with my Touch, but it's something I'd like to do, to see if USB overcomes recurring glitches I'm getting over optical or coax to my BD player/DAC.

    The Touch's stereo RCA output feeds a 2nd zone, in the kitchen. Only analogue sources can be routed to the 2nd zone. Am I right in thinking, however, that once EDO is enabled, the Touch can't output to USB and analogue simultaneously?

    Thanks.
    LMS 7.7.2/FLAC/MP3 on QNAP TS-112P > Wired to Touch, via Devolo dLAN 650 powerline adapters > Oppo UDP-205 (coax)/Arcam AVR350 (analogue)

  9. #2479
    Member
    Join Date
    Dec 2017
    Location
    Warszawa, PL
    Posts
    64
    Quote Originally Posted by losinj View Post
    I haven't yet tried EDO with my Touch, but it's something I'd like to do, to see if USB overcomes recurring glitches I'm getting over optical or coax to my BD player/DAC.

    The Touch's stereo RCA output feeds a 2nd zone, in the kitchen. Only analogue sources can be routed to the 2nd zone. Am I right in thinking, however, that once EDO is enabled, the Touch can't output to USB and analogue simultaneously?

    Thanks.
    I am running SBT with meridian explorer 2 USBDAC .
    In settings I can choose whether I want to use analog+digital out or USB out
    So not analog and USB at the same time
    The Earth Has Music For Those Who Listen

  10. #2480
    Member
    Join Date
    Mar 2008
    Location
    Lee-On-The-Solent, UK
    Posts
    41
    Quote Originally Posted by Pommes View Post
    ... So not analog and USB at the same time
    Hmmm, as I suspected.

    Thanks.
    Last edited by losinj; 2019-01-28 at 15:27.
    LMS 7.7.2/FLAC/MP3 on QNAP TS-112P > Wired to Touch, via Devolo dLAN 650 powerline adapters > Oppo UDP-205 (coax)/Arcam AVR350 (analogue)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •