Home of the Squeezebox™ & Transporter® network music players.
Page 264 of 264 FirstFirst ... 164214254262263264
Results 2,631 to 2,636 of 2636
  1. #2631
    Quote Originally Posted by syrah View Post
    using the new Modius with an SBT on EDO 1.0. Everything appears to be OK except that there is no sound.
    Two ideas:

    1. Are you attempting to power the Modius from the SBT's USB port? If so, try using external power to see whether that makes a difference: Unplug the SBT from the data+power port, plug the wall-wart into the dedicated power port, then plug the SBT back into the data+power port.

    2. Are you sure that the USB input is selected? The front-panel button cycles through the inputs.
    LMS 8.0 + EDO on Debian Jessie
    Touch --> Benchmark DAC3 HGC --> Counterpoint NPS200 MkII + NPS400 --> Meadowlark Heron
    Touch --> Schiit Bifrost 2 --> Eddie Current Aficionado --> HD800 SDR, ZMF Verite Ziricote
    and a third Touch for remote control, and a Radio, and a couple SB3s and a Transporter somewhere

  2. #2632
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,635
    Quote Originally Posted by syrah View Post
    I ploughed through this thread but could not find anyone who has reported using the new Modius with an SBT on EDO 1.0. Everything appears to be OK except that there is no sound. SBT recognises the DAC as Schitt Modius Unison USB and also displays the sampling rates of the different tracks being played.

    Just no music; not a mouse stirring. Feeling a bit shitty.
    Have you checked if the the SPDIF outputs on the SBT work into the dac ? (select Digital as output)

  3. #2633
    Junior Member
    Join Date
    Mar 2012
    Posts
    24
    Quote Originally Posted by fastfwd View Post
    Two ideas:

    1. Are you attempting to power the Modius from the SBT's USB port? If so, try using external power to see whether that makes a difference: Unplug the SBT from the data+power port, plug the wall-wart into the dedicated power port, then plug the SBT back into the data+power port.

    2. Are you sure that the USB input is selected? The front-panel button cycles through the inputs.
    1. thatĺs exactly what i had done at first instance.

    2. i cycled through all the inputs. iĺm assume the first one is usb. there are no worded labels, only little symbols.

  4. #2634
    Junior Member
    Join Date
    Mar 2012
    Posts
    24
    Quote Originally Posted by fastfwd View Post
    Two ideas:

    1. Are you attempting to power the Modius from the SBT's USB port? If so, try using external power to see whether that makes a difference: Unplug the SBT from the data+power port, plug the wall-wart into the dedicated power port, then plug the SBT back into the data+power port.

    2. Are you sure that the USB input is selected? The front-panel button cycles through the inputs.
    [QUOTE=Man in a van;990015]Have you checked if the the SPDIF outputs on the SBT work into the dac ? (select Digital as output)[/ QUOTE]

    sbt via coaxial into the modius works fine. the volume is soft though if compared to the bifrost.

  5. #2635
    Quote Originally Posted by syrah View Post
    1. that’s exactly what i had done at first instance.

    2. i cycled through all the inputs. i’m assume the first one is usb. there are no worded labels, only little symbols.
    Ok, I tried it myself. I don't have a Modius, but I do have a Bifrost 2 with the same "Unison" USB interface.

    The Bifrost 2 works great with EDO over coax SPDIF, but over USB I had exactly your results: The DAC enumerates, identifying itself as a Schiit Unison UAC2 device, but no music.

    If I were in your position I'd send an email to Jason at Schiit; perhaps he has some ideas.

    Good luck.
    LMS 8.0 + EDO on Debian Jessie
    Touch --> Benchmark DAC3 HGC --> Counterpoint NPS200 MkII + NPS400 --> Meadowlark Heron
    Touch --> Schiit Bifrost 2 --> Eddie Current Aficionado --> HD800 SDR, ZMF Verite Ziricote
    and a third Touch for remote control, and a Radio, and a couple SB3s and a Transporter somewhere

  6. #2636
    Junior Member
    Join Date
    Mar 2012
    Posts
    24
    Quote Originally Posted by fastfwd View Post
    Ok, I tried it myself. I don't have a Modius, but I do have a Bifrost 2 with the same "Unison" USB interface.

    The Bifrost 2 works great with EDO over coax SPDIF, but over USB I had exactly your results: The DAC enumerates, identifying itself as a Schiit Unison UAC2 device, but no music.

    If I were in your position I'd send an email to Jason at Schiit; perhaps he has some ideas.

    Good luck.
    thanks fastfwd for taking the trouble to test it out. i am much obliged. on writing to Jason I must say, at the outset, that he did not, or chose not, to reply my last email to him just before i acquired the Modius from his Schiit - though I must concede that the main question in that email was somewhat irreverent. I had fondly asked: "would the Modius be an upgrade to my original 2012 Bifrost." my own and only conclusion now is that is is NOT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •