Home of the Squeezebox™ & Transporter® network music players.
Page 263 of 264 FirstFirst ... 163213253261262263264 LastLast
Results 2,621 to 2,630 of 2636
  1. #2621
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,627
    Quote Originally Posted by Edvard View Post
    It's okay, garym. Thanks for helping me out with EDO.

    But the unexpected occured... when I pushed some buttons on the remote of the dac, it seemed to be necessary to do exactly that to hear music. That's weird, isn't it? I do hear all the flac files on all levels of khz. But the dsf files still are silent. Even weirder...

    The quest continues...
    If your dac is the Topping e30 then it supports native playback of DSD.

    Have your read the user manual ?

    Have you set the player volume to 100% in the LMS > Settings > Player > Audio (and also on the SBT) ?

    With the SBT connected to the dac (the dac powered on with usb selected) do a hard reset of the SBT (pull the plug and then restart)

    ronnie

  2. #2622
    Junior Member
    Join Date
    Jun 2020
    Posts
    10
    Quote Originally Posted by Man in a van View Post
    If your dac is the Topping e30 then it supports native playback of DSD.

    Have your read the user manual ?

    Have you set the player volume to 100% in the LMS > Settings > Player > Audio (and also on the SBT) ?

    With the SBT connected to the dac (the dac powered on with usb selected) do a hard reset of the SBT (pull the plug and then restart)

    ronnie
    Topping e30?: check

    Read the manual? check
    However, I don't understand (2) dsd filter setting. The dac is in 'dac mode'. But I can't figure out the right button combination / sequence to switch the dsd filter setting between 39 and 76 khz

    Volume at 100%?: check

    Hard reset?: check
    Just performed a hard reset as described.

    Result: nothing changed.

    Since I have changed quite a few settings lately, I checked some more...

    (1) I checked the advanced settings for the playback of dsf. It was on <disabled> and changed it to <native> (I'm not sure if my translation to English is correct in this case..., but since I see this term on more occasions I think it's the right one)
    (2) At the music player section, I enabled 'Enable DSD-over-PCM' for the DSD-player.

    Result: It works. Partly. Only dsd64 files. And all the flac's.

    The automatic Hz change doesn't work. I have to switch to 'coax' (which isn't working) and back to 'usb' to hear music).
    And DSD128 and up don't 'work', I mean don't hear music.

    Could the latter be a result of an improper 39 - 76 khz setting of the dac?

    However, it's a major break through so far!
    Last edited by Edvard; 2020-07-27 at 05:06.

  3. #2623
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,559
    Quote Originally Posted by Edvard View Post
    And DSD128 and up don't 'work', I mean don't hear music.
    Pretty sure DSD64 is the maximum supported by Squeezebox Touch (EDO) and LMS with plugins. DSD128 via DoP requires 352.8 kHz sampling which the Touch can't do.

  4. #2624
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,627
    @Edvard

    I have a Topping DX3Pro

    It's connected by usb from a rpi3b+ and by spdif co-ax from an Allo Digione (this als has a librespot instance installed).

    All players use Squeezelite on the Raspberrypi Desktop OS

    The LMS is installed on a rp4b (4gb) also running the raspberrypi OS Desktop

    I only have three dsd/dsf files for testing

    I installed EDO on my SBT but I get this message when I navigate to LMS > Settings > Squeezebox Touch > DSDPlayer

    DSDPlayer:- DSDPlayer does not currently include a version of dsdplay which supports your server. DSD playback has been disabled for this player.
    I'm certain that when I connected the Topping several months ago, that it did work with the EDO/DSD. But not, apparently, any more.
    The SBT software is up to date. LMS is
    version 7.9.3 - 1591161343 @ Thu Jun 4 04:15:24 CEST 2020
    Anyway, both the USB and Co-ax work from the SBT into the Topping.

    With usb I have to use the remote to either Stop/start or switch input when changing from one source, say local music files, to another, eg. internet radio.

    With the Spdif co-ax I can just switch source and get immediate playback (as normal).

    Sorry I can't help further

    ronnie

  5. #2625
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,627
    I have just swapped out the topping for a Khadas ToneBoard which I know used to work with the SBT/EDo and get the same message

    DSDPlayer:- DSDPlayer does not currently include a version of dsdplay which supports your server. DSD playback has been disabled for this player.
    I'll hunt around for a LMS installed on pCP and see if it's the same.

    ronnie

  6. #2626
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,627
    Same story pCP v6.1.0

    Logitech Media Server Version: 7.9.3 - 1591161343 @ Thu Jun 4 04:19:45 CEST 2020

    DSDPlayer:- DSDPlayer does not currently include a version of dsdplay which supports your server. DSD playback has been disabled for this player.
    ronnie

  7. #2627
    Junior Member
    Join Date
    Jun 2020
    Posts
    10
    Quote Originally Posted by Man in a van View Post
    @Edvard



    Sorry I can't help further

    ronnie

    Dear Ronnie,

    Don’t be sorry. You’ve been of great help. My dsfs are playing!
    According to Apesbrain the SBT is not capable to play dsd>64. See her / his prior post. For now that’s okay. And maybe the ‘switching issue’ will be solved in futere

    Until further notice, I’m a happy dsf listener

    Thanks again!

    Edvard
    Last edited by Edvard; 2020-07-28 at 02:31.

  8. #2628
    Senior Member
    Join Date
    Mar 2008
    Posts
    135
    This is why I so much love and support this project!
    Thank you VERY MUCH guys for all the work you have done through all the years, just mind blowing.

  9. #2629
    Junior Member
    Join Date
    Mar 2019
    Location
    Eindhoven - Netherlands
    Posts
    26

    hotplug USB DAC

    Hello People,

    I've used my Touch connected to a PS Audio Sprout100 with Toslink for quite some time now,
    and I've been enjoying it a lot. Last week I've "upgraded" my speakers with a pair of Kef LS50
    and I found the sound a bit to bright, then I remembered I could also use the usb port, maybe that might
    change things. Things changed allright, but now when I change input on the sprout and change it back to digital
    the Touch looses its connection with the sprout.
    apparently the sprout disables the usb port when selecting another input, and the touch doesn't recognise it when it
    is turned on again.

    Searching the forum I found this:
    2) USB support does not yet support hot plugging of usb dacs - please connect your dac and leave turned on at present [this is likely to improve in future]

    does anyone know if this somehow improved somewhere in time? or might there be a hack which i can do, maybe ssh into the touch?

    or maybe someone knows if picoreplayer would do this? (then I might use the Pi as a player) and the touch as a not so portable remote

    thanks
    Dennis

  10. #2630
    Junior Member
    Join Date
    Mar 2012
    Posts
    24

    Schiit Modius and EDO 1.0

    I ploughed through this thread but could not find anyone who has reported using the new Modius with an SBT on EDO 1.0. Everything appears to be OK except that there is no sound. SBT recognises the DAC as Schitt Modius Unison USB and also displays the sampling rates of the different tracks being played.

    Just no music; not a mouse stirring. Feeling a bit shitty.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •