Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5

Thread: no sound ?

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    3

    Unhappy no sound ?

    Hi,
    we got our very first Squeezebox Touch today. It's all set up but... no sound !
    We've tried everything we can think of, but nothing. Not through head phone, not when it's connected to the onkyo, ...
    Is our squeezebox touch broken or does anyone have any ideas on how to get it working?

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,685
    People are going to need more information to help you. To start:

    - Can you see text and images on the Touch display and navigate to something to play?
    - When you play something does the progress indicator on the front of the Touch show it playing?
    - Is the volume on the Touch set to an audible level?

    By "head phone" I assume you mean the headphone jack on the rear of the Touch, right?

    Thanks.

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    3

    no sound

    Hi,

    yes to all your questions :-)

    thank you ! hope you or someone here can help us out... I'd love to listen to my favorite internet radio station on our new toy :-)
    Saskia
    Last edited by Saskia; 2012-02-10 at 16:31.

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,528
    Does it play any station or ist anyone in particular, try some other station just to see if it works.

    Can you play your own files mp3 or Flac files for example ?
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Junior Member
    Join Date
    Feb 2012
    Posts
    3

    Thumbs up it works ! yeay !

    Hi,

    it was all stations and music. But we called Logitech help desk this morning, did some kind of diagnostic test and ... YES ! We have sound !! :-)
    You have no idea how happy we were... and are with the incredible sound of the squeezebox !
    Thank you all for trying to help us out ! It's is great to know this forum exists and there are serious people on here.

    regards from Belgium
    Saskia

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •