Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2011
    Posts
    2

    Question Media server web interface not refreshing

    I have been happily (apart form a horrendously bad software update a few months ago) using a Squeezebox Duet, Boom and Radio with all my music on a Netgear Stora server and controlling everything from either the Duet controller, or more usually my laptop running Win7. Two weeks ago, the web interface stopped working properly. I can play music but the web page no longer refreshes to show which track is playing now, and no longer shows the data on what is playing on radio stations. This is the same in all the broswers I have tried despite working fine for two years. Anyone got any ideas? It's driving me nuts.

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,328
    Web UI works fine for me with both IE and FF. Tried clearing the browser cache? Tried clearing the LMS server cache?

  3. #3
    Junior Member
    Join Date
    Jul 2011
    Posts
    2

    Thumbs up Thanks for the quick response

    I tried as you suggested and waited hours for the 000s of tracks to scan. It didn't seem to make any difference but the next day it al lmagicvally started working again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •