Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    25

    Dont want my audiobooks

    Hello!

    How can I block that my audiobooks in itunes are also listed on the squeezebox? I do not want to listen to audiobooks via SB.

    Thanks


    Edit: Tried to Disabled Audio File Extensions: epub, m4b, m4a in file type settings. Then I can not play the files but the are still listed. Did a full rescan but still there.
    Last edited by RealRedHair; 2011-12-20 at 10:26.

  2. #2
    Senior Member MeSue's Avatar
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    3,209
    I recently moved mine (on disk) outside of my music folder. Didn't make sense for them to be under music anyway. I don't use iTunes integration with LMS, though.
    Sue
    "If you're happy and you know it turn the volume up and blow it out."

    In Use: 1 Touch | 1 Booms | 6 Radios (Sold: 1 Boom | 1 Duet | 1 SB2)
    HP Proliant N54G | Logitech Media Server 7.9 | iPhone & iPad w/ iPeng
    Find me on Last.FM | Twitter | Rhapsody
    My Journey to Musical Bliss | Squeezebox is Dead. Long Live Squeezebox.

  3. #3
    Senior Member Chunkywizard's Avatar
    Join Date
    Feb 2009
    Location
    Sindlesham, UK
    Posts
    909
    If you left iTunes organise your music files then they are out side your music folder. Just reference LMS to the deeper music folder, rather than the higher one, ie in my setup all my media is on the Z: drive but that is then partitioned into Z:\Audiobooks, Z:\Music etc. by iTunes.

    HTH

    CW
    Squeezebox: Boom x2 (Kitchen and Office), Radio x4 (Kids, Lounge and Bedroom)
    Server: 7.9.2 for PCP
    Plugins: Dynamic Playlists | SQL Playlist | Music Information Screen | TrackStat
    Remote: iPhone6/iPad Air running iPeng
    Music: Last.fm

  4. #4
    Junior Member
    Join Date
    Sep 2008
    Posts
    25
    Still I do not get it. Sorry!

    I use iTunes to synchronize music and eBooks to my ipad. And I use it for my LMS. Now my (I think simple question) is how can I avoid having audiobooks to be listed on my Touch? I use it for music and not for listening audiobooks.

    Any suggestions are welcome!

  5. #5
    Senior Member aubuti's Avatar
    Join Date
    Oct 2005
    Posts
    8,825
    Then you should welcome Chunkywizard's suggestion. If you are using "iTunes integration" in LMS, turn it off. Then under LMS's Settings > Basic Settings tab, point LMS to the folder that has your music. If the audiobooks folder is inside the music folder, then move it out of the music folder to a higher level, and tell iTunes you've moved it.

  6. #6
    Junior Member
    Join Date
    Sep 2008
    Posts
    25
    Thanks. I unchecked LMS under tab iTunes: use iTunes. Moved the audiobooks out of the iTunes folder. iTunes automatically followed the audiobooks to the new place. Then I had also to move some audio compilations out of the compilation directory of iTunes.

    But when I add a new audiobook to iTunes it will add again to the old place I guess. Where do I configure/tell iTunes to use for audiobooks the other directory?

    Thanks.

  7. #7
    Senior Member Chunkywizard's Avatar
    Join Date
    Feb 2009
    Location
    Sindlesham, UK
    Posts
    909
    If you let iTune manage your file structure (there's an option to enable this) then the file structure I described is the way iTunes organises your files and therefore you can just add Z:\Music to LMS so avoiding it scanning Z:\ Audiobooks

    HTH

    CW
    Squeezebox: Boom x2 (Kitchen and Office), Radio x4 (Kids, Lounge and Bedroom)
    Server: 7.9.2 for PCP
    Plugins: Dynamic Playlists | SQL Playlist | Music Information Screen | TrackStat
    Remote: iPhone6/iPad Air running iPeng
    Music: Last.fm

  8. #8
    Senior Member Chunkywizard's Avatar
    Join Date
    Feb 2009
    Location
    Sindlesham, UK
    Posts
    909
    Just thought of one gotcha that you need to be aware of. To get iTunes to file the audiobooks in the Audiobooks folder you need to them it they are indeed Audiobooks! Highlight the files in the music folder right click and go to Get Info. Then under one of the tabs you can set media type to Audiobook. They will then file correctly.

    CW
    Squeezebox: Boom x2 (Kitchen and Office), Radio x4 (Kids, Lounge and Bedroom)
    Server: 7.9.2 for PCP
    Plugins: Dynamic Playlists | SQL Playlist | Music Information Screen | TrackStat
    Remote: iPhone6/iPad Air running iPeng
    Music: Last.fm

  9. #9
    Junior Member
    Join Date
    Sep 2008
    Posts
    25
    Thanks for the replies. I have iTunes: Keep iTunes media folder organized.

    But when I add a new audiobook (for example m4b file) to iTunes it places it in the iTunes music folder instead of in the audiobooks folder which is outside the music folder. Even though the media kind is audiobook in Get Info tab.

    So this does not work or we have configure iTunes where the audiobooks should be placed.

    Please help.

  10. #10
    Senior Member Chunkywizard's Avatar
    Join Date
    Feb 2009
    Location
    Sindlesham, UK
    Posts
    909
    Is media kind audiobook for *all* files in the audiobook?

    Do you have any files in the Audiobook sub folder?

    CW
    Squeezebox: Boom x2 (Kitchen and Office), Radio x4 (Kids, Lounge and Bedroom)
    Server: 7.9.2 for PCP
    Plugins: Dynamic Playlists | SQL Playlist | Music Information Screen | TrackStat
    Remote: iPhone6/iPad Air running iPeng
    Music: Last.fm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •