Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    H Scoble
    Guest

    Loss of established wireless connection

    Hardware & Software:
    Dell Dimension 8400/P4 3.4GHz/1GB RAM/XP SP2
    Linksys WRT54G/wired & wireless router (v 2.04.4)
    Slimserver 5.3.1
    Squeezebox (v 39)

    Problem:
    Trying to establish reliable wireless Squeezebox
    connectivity using a Linksys B/G router. Can establish
    a connection, but after several minutes, Squeezebox
    looses the connection and resets. Sometimes prior to
    loss of connection, display flashes erratically.
    Display will freeze and need to power down to
    reconnect.

    When Squeezebox is configured and connected to the
    router via a wired network connection, no loss of
    connection has occurred.

    The answer to my problem may be here somewhere, but
    I'm not savvy enough to find it.

    Any help or suggestions would be greatly appreciated.

    HG




    __________________________________
    Do you Yahoo!?
    Yahoo! Mail - You care about security. So do we.
    http://promotions.yahoo.com/new_mail

  2. #2
    Kevin O. Lepard
    Guest

    Loss of established wireless connection

    >Trying to establish reliable wireless Squeezebox connectivity using
    >a Linksys B/G router. Can establish a connection, but after several
    >minutes, Squeezebox looses the connection and resets. Sometimes
    >prior to loss of connection, display flashes erratically. Display
    >will freeze and need to power down to reconnect.


    I've seen this problem with my Squeezbox when the signal strength was marginal.

    Kevin
    --
    Kevin O. Lepard
    kolepard (AT) charter (DOT) net

    Happiness is being 100% Microsoft free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •