Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    7

    Can't jump to a music file

    I am using sb touch together with a Synology NAS and an ipod touch as remote-control (app Ipeng).
    When I am in the album mode, and choose an music-number from an album, the Touch always played directly that number (and made a playlist for the total Album).
    But now after upgrading to squeezebox server 7.6.1 the Touch always plays the first number from the CD. So whatever I choose, SB Touch always goes to the first number of the album.
    Anybody with a solution?

  2. #2
    Senior Member
    Join Date
    Nov 2009
    Location
    Seattle, WA USA
    Posts
    798
    Quote Originally Posted by Lapiovra View Post
    I am using sb touch together with a Synology NAS and an ipod touch as remote-control (app Ipeng).
    When I am in the album mode, and choose an music-number from an album, the Touch always played directly that number (and made a playlist for the total Album).
    But now after upgrading to squeezebox server 7.6.1 the Touch always plays the first number from the CD. So whatever I choose, SB Touch always goes to the first number of the album.
    Anybody with a solution?
    It's an SBS (not iPeng's) bug, and one that I find particularly annoying! Please vote for it at
    http://bugs.slimdevices.com/show_bug.cgi?id=17576
    and maybe we can get the priority raised on it.
    Rg

    System information
    ------------------------
    Main: SGC microJukebox/Squeezelite> ultraRendu > USB>RME ADI-2 DAC > LFD NCSE II amp > Revel Performa F208 speakers, 2X REL R-305 subs.

    Home Theatre: Touch (Wired) > Pioneer VSX 919 > Energy Take 5 Classic 5.1, Touch FW 7.8.0-r16754.

    LMS 7.9.2 - 0.8.20181005git1538738519 on a 1TB microJukebox Vortexbox Appliance, SonicOrbiter V 2.7.

  3. #3
    Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks.
    I just voted.

  4. #4
    Senior Member
    Join Date
    Nov 2009
    Location
    Seattle, WA USA
    Posts
    798
    Quote Originally Posted by Lapiovra View Post
    Thanks.
    I just voted.
    Yes! thanks. Specifically, I only find this bug when, in iPeng, trying to go to a particular track from an album accessed via my "Music Folder".

    Acessing an individual track (other than #1) from Genres, Albums, or Artists seems to work fine. Pippin has verified both the bug and the fact that it's an SBS problem.
    Rg

    System information
    ------------------------
    Main: SGC microJukebox/Squeezelite> ultraRendu > USB>RME ADI-2 DAC > LFD NCSE II amp > Revel Performa F208 speakers, 2X REL R-305 subs.

    Home Theatre: Touch (Wired) > Pioneer VSX 919 > Energy Take 5 Classic 5.1, Touch FW 7.8.0-r16754.

    LMS 7.9.2 - 0.8.20181005git1538738519 on a 1TB microJukebox Vortexbox Appliance, SonicOrbiter V 2.7.

  5. #5
    Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Well, the difference is that when I access an individual track (other than #1) from Albums it also doesn┤t function.
    By the way: is it possible to reinstall an older version of SBS?

  6. #6
    Senior Member
    Join Date
    Nov 2009
    Location
    Seattle, WA USA
    Posts
    798
    Quote Originally Posted by Lapiovra View Post
    Well, the difference is that when I access an individual track (other than #1) from Albums it also doesn┤t function.
    By the way: is it possible to reinstall an older version of SBS?
    Of course....

    http://downloads.slimdevices.com/

    Funny that Albums works for me and not you....a mystery to me.
    Last edited by rgro; 2011-10-18 at 13:23.
    Rg

    System information
    ------------------------
    Main: SGC microJukebox/Squeezelite> ultraRendu > USB>RME ADI-2 DAC > LFD NCSE II amp > Revel Performa F208 speakers, 2X REL R-305 subs.

    Home Theatre: Touch (Wired) > Pioneer VSX 919 > Energy Take 5 Classic 5.1, Touch FW 7.8.0-r16754.

    LMS 7.9.2 - 0.8.20181005git1538738519 on a 1TB microJukebox Vortexbox Appliance, SonicOrbiter V 2.7.

  7. #7
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,314

    Can't jump to a music file

    > It's an SBS (not iPeng's) bug, and one that I find particularly
    > annoying! Please vote for it at
    > http://bugs.slimdevices.com/show_bug.cgi?id=17576
    > and maybe we can get the priority raised on it.


    You might want to add a little more information to that bug report. Eg.
    why you know/think this is a SBS issue.

    --

    Michael

  8. #8
    Senior Member
    Join Date
    Nov 2009
    Location
    Seattle, WA USA
    Posts
    798
    Quote Originally Posted by mherger View Post
    > It's an SBS (not iPeng's) bug, and one that I find particularly
    > annoying! Please vote for it at
    > http://bugs.slimdevices.com/show_bug.cgi?id=17576
    > and maybe we can get the priority raised on it.


    You might want to add a little more information to that bug report. Eg.
    why you know/think this is a SBS issue.

    --

    Michael
    Hi Michael,

    Ummmm....because Pippin said it was....? But now that I look back at that interchange I think he cited a different bug. Seems we may have two bugs (17199 and 17576) filed for the same problem??? See below:

    http://forums.slimdevices.com/showth...51929&page=367 (September 15).
    ================================================== ======================================
    Quote:
    Originally Posted by rgro
    I have a small problem which is vexing me. I suspect it's something simple, but I just can't quite figure it out. When I'm selecting an album from either "Genre" or "Artist", the tracks are displayed and I can select any track and it will play that track just fine. However, when I select an album from "Music Folder", the tracks are displayed and no matter which track I select to play, it always plays track #1. The only way I can get a specific track (other than #1) to play is to touch and hold that track which brings up the context menu and then touching "Play" will play that track.

    Indeed. Looks like they broke "play_index" again for Muic Folders in 7.6.1
    http://bugs.slimdevices.com/show_bug.cgi?id=17199

    As always, your assistance and attention is much appreciated!
    Last edited by rgro; 2011-10-18 at 23:34.
    Rg

    System information
    ------------------------
    Main: SGC microJukebox/Squeezelite> ultraRendu > USB>RME ADI-2 DAC > LFD NCSE II amp > Revel Performa F208 speakers, 2X REL R-305 subs.

    Home Theatre: Touch (Wired) > Pioneer VSX 919 > Energy Take 5 Classic 5.1, Touch FW 7.8.0-r16754.

    LMS 7.9.2 - 0.8.20181005git1538738519 on a 1TB microJukebox Vortexbox Appliance, SonicOrbiter V 2.7.

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,314

    Can't jump to a music file

    > Ummmm....because Pippin said it was. But now that I look back at that
    > interchange I think he cited a different bug. Seems we may have two
    > bugs filed for the same problem??? See below:


    Ah, ok. I'll dupe them then. Thanks!

    --

    Michael

  10. #10
    Senior Member
    Join Date
    Nov 2009
    Location
    Seattle, WA USA
    Posts
    798
    Thanks, Michael. Maybe I'm in the minority, but the way I've got my music folder organized, it's quite conducive for locating my music, so I use it often as opposed to genres, albums, or artists which I use less frequently. So, for me, fixing this would be extremely nice, pretty pleeeeeeeeeeeeeeeeeeeze!!! ;>)
    Rg

    System information
    ------------------------
    Main: SGC microJukebox/Squeezelite> ultraRendu > USB>RME ADI-2 DAC > LFD NCSE II amp > Revel Performa F208 speakers, 2X REL R-305 subs.

    Home Theatre: Touch (Wired) > Pioneer VSX 919 > Energy Take 5 Classic 5.1, Touch FW 7.8.0-r16754.

    LMS 7.9.2 - 0.8.20181005git1538738519 on a 1TB microJukebox Vortexbox Appliance, SonicOrbiter V 2.7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •