Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    3

    Updating playlists

    I've added some playlists and deleted others in itunes but when I use my squeezebox remote it's not showing the changes. Any suggestions?

  2. #2
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,528
    Do a scan for playlists or new and changed .

    playlist changes are not automatically picked up by SBS
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Posts
    3

    Lost playlists

    Ok - I rescanned them but they still weren't showing up on the squeezebox remote, nor on the online remote. I uninstalled then reinstalled the squeezebox software and it found the new playlists a few days ago. Now that I've gone back on none of the playlists show up but all of the music still shows up. Why would it be there one day and not the next?

  4. #4
    Senior Member
    Join Date
    Apr 2006
    Location
    Shrewsbury, UK
    Posts
    336
    Quote Originally Posted by mark1007 View Post
    Ok - I rescanned them but they still weren't showing up on the squeezebox remote, nor on the online remote. I uninstalled then reinstalled the squeezebox software and it found the new playlists a few days ago. Now that I've gone back on none of the playlists show up but all of the music still shows up. Why would it be there one day and not the next?
    This has often happened to me over the years especialy when doing upgrades, I easily fix it by doing a scan using the option "Clear libary & rescan evertyhing" when all my playlists reappear by magic.............

  5. #5
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,528
    Wich version btw release 7.6.0 has an issues when setting the music directory and the playlist directory as the same, this gives weird results .

    7.6.1 has a remaining issue where "scan for new and changed" wipes the playlists if you use exceptions for playlist file types in your music directory ,it's in the advanced settings it's not on by default so if don't know what it is you are probably not using this function.

    "Scan for playlist" or " Clear and rescan everything" brings them back .

    It may have more failure modes when using iTune or mip , which i don't do so i would not know.
    Last edited by Mnyb; 2011-08-13 at 13:53.
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •