Home of the Squeezebox™ & Transporter® network music players.
Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 176
  1. #131
    Junior Member
    Join Date
    Nov 2017
    Posts
    2

    Mixcloud plugin

    Many thanks for the updated plugin.
    It's great to have it working again!

  2. #132
    Member
    Join Date
    Sep 2012
    Location
    NYC
    Posts
    73
    Thanks! I'm thrilled it's back.
    Location 1: ReadyNAS Ultra 2 4TB > RPi3 > piCorePlayer > LMS 7.9.2 > Squeezebox Touch >NAD 326BEE > BeoLab 4000
    Location 2: Squeezebox Touch, Audio Engine A2+
    Controller: Asus Tablet > Orange Squeeze
    Music: Ripping (FLAC) dbpoweramp, Tagging: mp3tag

  3. #133
    Junior Member
    Join Date
    Mar 2019
    Location
    Eindhoven - Netherlands
    Posts
    23
    Quote Originally Posted by SlimPvC View Post
    Sorry, I posted some misinformation here... Last time I checked it still worked but I tried again today and found out that the streams start playing but fail after a few seconds. So I DO have the same problems. Would love to see the plugin fixed, thanks in advance for your work.
    And did the new version fix your problem, because in my case the stream didn't start at all...

  4. #134
    Junior Member
    Join Date
    Sep 2018
    Posts
    16

    Stream stops after round about 10 minutes

    Works again After the Update. But the problem that the stream stops after round about 10 minutes are still exist. Can someone look at this maybe?

  5. #135
    Senior Member
    Join Date
    Mar 2011
    Posts
    142
    Quote Originally Posted by MichaelFFM View Post
    Works again After the Update. But the problem that the stream stops after round about 10 minutes are still exist. Can someone look at this maybe?
    I haven't noticed that. Do you have a specific track where that occurs, or does it occur for all tracks?
    You could try to enable debug logging, and see if there is something useful in the logs.
    My patch: Reduce brightness when screen saver is active for Touch
    Source code: GitHub for SqueezeCloud, Mixcloud, 22tracks and YouTube (old version)

  6. #136
    Junior Member
    Join Date
    Mar 2019
    Location
    Eindhoven - Netherlands
    Posts
    23
    Quote Originally Posted by 505 View Post
    I haven't noticed that. Do you have a specific track where that occurs, or does it occur for all tracks?
    You could try to enable debug logging, and see if there is something useful in the logs.
    It also might be helpfull to see what player is used when this occurs, because I don't have it with my Touch, but do have it with a raspberry pi running picoreplayer.

  7. #137
    Junior Member
    Join Date
    Sep 2018
    Posts
    16
    Don't know why my post are not see anymore.

    Here again the log when I play over the airplay bridge to my Yamaha receiver. Stops after round about 10 minutes with the error in the log.

    19-04-06 20:38:18.1416] Plugins::MixCloud::ProtocolHandler::getMetadataFor (134) getting mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:19.2410] Plugins::MixCloud::ProtocolHandler::getMetadataFor (134) getting mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:19.2423] Plugins::MixCloud::ProtocolHandler::getMetadataFor (134) getting mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:23.1683] Slim::Player::Squeezebox2::statHandler (150) Error: aa:aa:de:a2:25:b1: Decoder does not support file format, code 0
    [19-04-06 20:38:23.2200] Plugins::MixCloud::ProtocolHandler::getTrackUrl (88) Fetching Trackhome: DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:23.2206] Plugins::MixCloud::ProtocolHandler::getTrackUrl (94) Got play URL from cache, not retrieving again
    [19-04-06 20:38:23.2209] Plugins::MixCloud::ProtocolHandler::getTrackUrl (125) updating mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:23.2228] Plugins::MixCloud::ProtocolHandler::getMetadataFor (134) getting mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:23.2239] Plugins::MixCloud::ProtocolHandler::getMetadataFor (134) getting mixcloud_meta_mixcloud://DAG1960/cafe-del-main-volume-6-my-tribute-to-ibiza-02032016/
    [19-04-06 20:38:24.2501

    Tested with squeezebox radio without problems. Later test on my raspberry with maxtoplay image.

    On smartphone with squeezeplayer also without problem.

    Should it have with the airplay plugin to do from phillipe44?

    Maybe someone take a look at this.

  8. #138
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,429

    Decode/Transcode for Mixcloud

    Hi

    I have a problem with Mixcloud playing on my SB3's when I play on piCorePlayer all works fine.
    I think this is a decode/transcode problem as the server.log has this :-

    Code:
    [19-04-07 21:50:57.4752] Slim::Player::Song::open (410) Error: Couldn't create command line for mp4 playback for [mixcloud://analogtrip/analog-trip-edm-underground-showcase-25-feb-2016-wwwwestradiogr/]
    [19-04-07 21:50:57.4755] Slim::Player::StreamingController::_playersMessage (789) Problem: Unable to play file type for:: mixcloud://analogtrip/analog-trip-edm-underground-showcase-25-feb-2016-wwwwestradiogr/
    I have tried the convert.conf options earlier in this thread to no avail, anyone got any ideas ?

    Thanks

    Jeff
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLite-X,PiCorePlayer x3
    Server: LMS Version: Latest Nightly on Centos 8.0 VM on ESXi 6.5.0U3 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLite-X
    Music: 522GB,1.5K albums with 25K songs by 5K artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  9. #139
    Junior Member
    Join Date
    Mar 2019
    Location
    Eindhoven - Netherlands
    Posts
    23
    Quote Originally Posted by MichaelFFM View Post
    Should it have with the airplay plugin to do from phillipe44?

    Maybe someone take a look at this.
    Hi Michael, I don't think it has to do with the airplay plugin, as I got the same error with a picoreplayer.
    How long the track plays seems to be related to the length of the track itself.
    you say your track played for 10 minutes and it is about an hour long
    I got 20 something minutes with a track of 2.30 hours long.
    this might be a lead to understand what is going on.
    But unfortunately I don't have the skills to debug this code (or any code for that matter)...

    grtz
    Dennis

  10. #140
    Junior Member
    Join Date
    Sep 2018
    Posts
    16

    any update to the problem with stopping music?

    Hi again,

    tested some more and only on the Logitech Radio and on my Squeezeplayer on Smartphone it works without the stopping after round about 10-12 minutes.

    On my Receiver connected via the airplaybridge and on my Raspberry with Max2Play it stops.

    In the log then comes this entry when the music stops. But what i not understand is that the music plays fine for a while.

    "[19-05-21 21:08:57.4951] Slim::Player::Squeezebox2::statHandler (150) Error: b8:27:eb:d2:ba:69: Decoder does not support file format, code 0"

    I have also tested different length of tracks. Result no diferrens in stopping same round about 10-12 minutes.

    Any help?

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •