Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Rob Joyce
    Guest

    Moodlogic icon gone after slimserver upgrade to 5.3.0

    I upgraded to slimserver 5.3.0 and my moodlogic has stopped functioning. I
    have a moodlogic option on the slimserver web interface and it shows
    moodlogic option in the server settings. I no longer get the small "M"
    option on my squeezebox, nor does holding "play" on a mixable song create a
    mix. Is anyone else having this problem?

    Rob

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Moodlogic icon gone after slimserver upgrade to 5.3.0

    Quoting Rob Joyce <rob (AT) robjoyce (DOT) com>:

    > I upgraded to slimserver 5.3.0 and my moodlogic has stopped functioning. I
    > have a moodlogic option on the slimserver web interface and it shows
    > moodlogic option in the server settings. I no longer get the small "M"
    > option on my squeezebox, nor does holding "play" on a mixable song create a
    > mix. Is anyone else having this problem?
    >
    > Rob


    there is a bug in 5.3.0 that leaves Playlists blank, but moodlogic integration
    in other areas should still be working. I've been paying with it for the last
    couple days and it seems ok. Do you use it in combination with a Music Folder
    setting and/or iTunes? All this data will be merged together and stored in our
    own cache file. Try to wipe the cache and rescan to see if that clears it up.
    Server settings, performance, wipe cache.

    If not, try stopping the service and running from a command prompt like so:
    open a command prompt, start->programs->accessories->command prompt
    c:\program files\slimserver\server\slim.exe --d_moodlogic

    you will then see messages from the server regarding the moodlogic integration.
    If, for example, your moodlogic db is reading as corrupted, you can usually
    fix that by running moodlogic and letting it load up the library then shut it
    down. , and restart teh server.

    hope that helps
    -kdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •