Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member avour's Avatar
    Join Date
    Dec 2006
    Location
    Niort 79 France
    Posts
    333

    Unhappy help pare-feu...

    j'ai une Classic sous 7.5.4 - r32171 aucun soucis jusqu'à maintenant viens de changer d'antivirus,
    passer de Kaspersky à Avast version 6 et là plus accès en local à ma classic, elle reste noire ! par contre l'accès via mysqueezebox.com marche parfaitement, à noter aussi l'accès via Softqueeze fonctionne toujours.

    squeezebox server se lance bien au démarrage de windows 7,
    l'interface http://127.0.0.1:9000/ voit bien la platine Softqueeze quant elle est lancée mais pas ma platine Classic !

    par contre des que je désactive le pare-feu windows là çà revient !
    suis allé dans "règles de trafic entrant" j'vois bien Squeezebox server : tout profil, activé oui, adresse locale et distante tout, protocole tout, port local et distant tout, utilisateur tout et ordi tout

    là suis totalement largué, suis pas un féru du pare feu alors aidez moi et retrouver mon accès local.
    Last edited by avour; 2011-05-04 at 13:23.

  2. #2
    Senior Member avour's Avatar
    Join Date
    Dec 2006
    Location
    Niort 79 France
    Posts
    333

    Exclamation pare feu windows 7 mauvais....

    j'me reponds,

    la Freebox (routeur) n'ayant pas de pare-feu intégré, j'ai simplement changé de pare-feu logiciel en passant
    à Comodo Firewall 5.4 (version gratuite) qui a repris toutes les règles correctement lui du Squeezebox Server en le réinstallant à nouveau,

    conclusion le pare+feu de Windows 7 bug avec Avast version 6 et Squeezebox server en service
    cela dit Comodo firewall semble plus performant en prime alors mais à savoir.....

  3. #3
    Senior Member
    Join Date
    Dec 2005
    Location
    Brussels, Belgium
    Posts
    305

    Wink

    J'ai eu plus ou moins le même problème que toi.

    Voir le post suivant:
    http://forums.slimdevices.com/showthread.php?t=87436
    Transporter, Cambridge Audio 651R + Q Acoustics Concept 40 --- Touch + Onkyo TX-SR309 + Morel Applause MKII --- SB2, SB3, Duet, 2 Booms, 7 Radios --- Ipeng & Material --- LMS 7.9.3 - 1579448956 on Pi4 4GB - Max2Play --- Qobuz

  4. #4
    Senior Member sebp's Avatar
    Join Date
    May 2007
    Location
    Pau, France
    Posts
    1,341
    Pour les archives, si je comprends bien : le fait d'avoir une règle de trafic entrant en TCP sur le port 9000 à destination du processus squeezesrv.exe n'est pas suffisante avec Avast, il faut autoriser tous les programmes à accéder à ce port ?

  5. #5
    Senior Member avour's Avatar
    Join Date
    Dec 2006
    Location
    Niort 79 France
    Posts
    333

    Wink

    j'avais apparament toutes les règles autorisées sur tous les ports des différents services liés au squeeze serveur local dans le pare-feu de windows 7 mais associé avec la version 6 de Avast, le pare-feu bloquait la communication avec la platine ! c'est un bugg comme on dit !

    juste en changeant de pare-feu en l'occurence Comodo firewall (gratuit) donc le pare feu de windows7 s'est désactivé de fait,
    le soucis a disparu.

    pour info, Comodo est très bien (ajustable à souhait) et semble bien plus performant en prime.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •