Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Russell Mulcahy
    Guest

    some display corruption in sbg firmware v35

    I seem to be getting exactly this problem on my new box (UK), except the
    lines are vertical. Do I need to contact my supplier (or Slim devices) to
    get a new cable?

    Or might this be some other problem?


    Russell.


    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
    Sent: 14 September 2004 18:42
    To: Slim Devices Discussion
    Subject: [slim] some display corruption in sbg firmware v35

    I just checked and it sounds like a few players made it through
    production and testing with the wrong length cable. This may explain
    the issue you saw, but we still want to take a look at the display.

    Thanks for the patience!
    -dean

    On Sep 12, 2004, at 4:48 PM, Pbox wrote:

    > Hi Kevin,
    >
    > I have been using SBG with the new display (and shorter cable) for 3
    > days now. It is completely without any symptom of display corruption.
    > Thanks for the fast response. I will be mailing back the screen this
    > week, I belive the screen might be without any hardware defect, but
    > the cable is too long...
    >
    > Peter
    >

  2. #2
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    some display corruption in sbg firmware v35

    Hi Russel,

    If updating to the 5.3.0 release does not fix the problem, please
    contact support (AT) slimdevices (DOT) com to troubleshoot.

    Sean


    On Sep 23, 2004, at 2:36 PM, Russell Mulcahy wrote:

    >
    > I seem to be getting exactly this problem on my new box (UK), except
    > the
    > lines are vertical. Do I need to contact my supplier (or Slim devices)
    > to
    > get a new cable?
    >
    > Or might this be some other problem?
    >
    >
    > Russell.
    >
    >
    > -----Original Message-----
    > From: discuss-bounces (AT) lists (DOT) slimdevices.com
    > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
    > blackketter
    > Sent: 14 September 2004 18:42
    > To: Slim Devices Discussion
    > Subject: [slim] some display corruption in sbg firmware v35
    >
    > I just checked and it sounds like a few players made it through
    > production and testing with the wrong length cable. This may explain
    > the issue you saw, but we still want to take a look at the display.
    >
    > Thanks for the patience!
    > -dean
    >
    > On Sep 12, 2004, at 4:48 PM, Pbox wrote:
    >
    >> Hi Kevin,
    >>
    >> I have been using SBG with the new display (and shorter cable) for 3
    >> days now. It is completely without any symptom of display corruption.
    >> Thanks for the fast response. I will be mailing back the screen this
    >> week, I belive the screen might be without any hardware defect, but
    >> the cable is too long...
    >>
    >> Peter
    >>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •