Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Apr 2008
    Posts
    455

    Can't get to first base, configuring Squeezeplay.

    I've been using Squeezeplay on my laptop to remotely access my SBS for a long time. I had to format and reinstall everything last week and on my new Squeezeplay installation I'm not getting anywhere.

    When I launch Squeezeplay I select a language and then select 'continue' on the welcome screen.

    The next screen is the 'activate account' screen. It wants me to go to jive.squeezenetwork.com and input my pin.

    First, I don't use that. I just use my SBS and want to get to where I can put in my IP and port. Second, when I go to that site and log into my account, I'm unable to find any place where I would enter a pin number.

    When I wait, it tries to connect to mysqueezebox.com and fails. I then get a 'problem connecting' screen.

    What am I doing wrong? All I want to do is point Squeezeplay at my SBS running at home.

    I don't recall having any difficulty using Squeezeplay in the past.

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    11,943
    Quote Originally Posted by jstraw View Post
    I've been using Squeezeplay on my laptop to remotely access my SBS for a long time. I had to format and reinstall everything last week and on my new Squeezeplay installation I'm not getting anywhere.

    When I launch Squeezeplay I select a language and then select 'continue' on the welcome screen.

    The next screen is the 'activate account' screen. It wants me to go to jive.squeezenetwork.com and input my pin.

    First, I don't use that. I just use my SBS and want to get to where I can put in my IP and port. Second, when I go to that site and log into my account, I'm unable to find any place where I would enter a pin number.

    When I wait, it tries to connect to mysqueezebox.com and fails. I then get a 'problem connecting' screen.

    What am I doing wrong? All I want to do is point Squeezeplay at my SBS running at home.

    I don't recall having any difficulty using Squeezeplay in the past.
    odd, it shouldn't be asking for your pin. Are you downloading from here:
    http://downloads.slimdevices.com/nightly/?ver=7.6

  3. #3
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,271
    I don't use the software players but requiring a PIN for MySB.com (then called SqueezeNetwork) has not been used for years.
    You may have a very old version of that soft player.

  4. #4
    Senior Member
    Join Date
    Jan 2009
    Posts
    256
    I have the same prob on my laptop. Gave up trying to figure it out a few weeks ago. BTW this was using the latest verion of Squeezeplay.

    Keith
    -------------------------------------------------------------------------
    Sorry, can't spare enough hours today for that 5 min job on the computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •