Home of the Squeezebox™ & Transporter® network music players.
Page 35 of 35 FirstFirst ... 25333435
Results 341 to 343 of 343
  1. #341
    Senior Member Soulkeeper's Avatar
    Join Date
    Dec 2009
    Location
    Norway
    Posts
    1,222
    Quote Originally Posted by pippin View Post
    Quote Originally Posted by Mnyb View Post
    Or I would shell out some $ to get squeezecomander ?
    +1
    +1

  2. #342
    Junior Member
    Join Date
    Jan 2011
    Posts
    12

    Touch not found by App (anymore)

    Hi!

    My Squeezebox Touch is connected via wifi to my pc (Windows 7), where the music library is located, and the LMS (logitech media server) is installed.

    Another library is located in a USB flash drive, permanently attached to the Touch: I rip some of my CDs directly to the flash drive folder, via wifi. I play those files by starting the onboard Touch's own tiny media server.

    LMS version: 7.7.2 - r33893. Diagnostics are all Ok.

    Squeezebox Touch: Firmware: 7.7.2-r9663

    On my phone Samsung Galaxy S2 is installed the official Logitech Android App: Squeezebox Controller.

    The phone is connected via wifi. Android version: 4.0.3.

    This setup, as described, has been working great for a long time, with no problems at all.

    In the last couple of days, this is what happened:

    If I start the tiny media server onboard the Touch, playing the files stored on the attached USB flash drive, the Android App works great,as usual and intended.

    If I launch the LMS (logitech media server) on my PC, the Touch works normally, playing all of the files or/and internet radios, but...the App doesn't work: the message I get is "player not found".

    I fear I updated (automatically?) the App, getting a newer, bugged version, perhaps?

    I tried to clear the App cache, uninstall it, reinstall it: no fun.

    I got the Touch off the mains (unplugged it), with no results at the restart.

    So: the App works normally is the Touch own tiny server is started.
    The App doesn't work if the LMS is started, and the library on my PC is chosen.

    Please, can somebody help me?

    Bye :-)

  3. #343
    Junior Member
    Join Date
    Oct 2012
    Posts
    1
    I've installed squeezebox controller app on android tablet.
    on the first run it shows the license agreement, but "I agree" button is not working.
    "Back" button is also unresponsive and the app can only be killed from task manager.

    I edited SQLite config (app_database\localstorage\file__0.localstorage) and set eulaAccepted to true.
    I've got past license agreement, but none of UI buttons are working.

    tablet is china Cube U19GT, Android 4.0.3.
    Tried latest 1.1.4 and previous 1.1.3 controller app with the same effect.

    I've reported a bug at bugtracker but seems that bugtracker is dead ((

    any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •