Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    Unhappy can't install SSOTS via QPKG after firmware 3.3.9 build 120 QNAP YS-110

    I always had trouble running Squeezebox server on my TS-110, I had to restart it about once a week. I hoped to see improvement with the new firmware but now I can not install SSOTS anymore, it stalls at 45 %.
    I have tried every SSOTS version I could get my hands on and also te move back to the latest firmware, wich did not work either.
    Any help will be highly apreciated

  2. #2
    Senior Member
    Join Date
    Oct 2010
    Posts
    180
    Quote Originally Posted by BertdeJong View Post
    I always had trouble running Squeezebox server on my TS-110, I had to restart it about once a week. I hoped to see improvement with the new firmware but now I can not install SSOTS anymore, it stalls at 45 %.
    I have tried every SSOTS version I could get my hands on and also te move back to the latest firmware, wich did not work either.
    Any help will be highly apreciated
    I'm afraid I can't help you troubleshoot your problem, other than to add a word of ecouragement. I installed SSOTS on my TS-110 using QPKG and my server has been running flawlessly for months. It never needs reset. It even reboots itself flawlessly after a power failure. I followed the instructions on the QNAP site. I was pretty worried since I didn't understand a thing about what it told me to do, but in the end it worked fine. Unfortunately, I don't know how this helps you, other than maybe to know it can be made to work. If you need me to check on versions of SSOTS , SBS or whatever tonight, let me know.

    Hopefully someone that can be more helpful will jump in...

    Terry

  3. #3
    Senior Member
    Join Date
    Oct 2010
    Posts
    180
    I have the following configuration:
    QNAP firmware: 3.3.1 Build 0720T
    SSOTS release 4.8
    SBS Version: 7.5.1 - r30836

    This has been working well for me.

    Terry

  4. #4
    Quote Originally Posted by TerryS View Post
    I have the following configuration:
    QNAP firmware: 3.3.1 Build 0720T
    SSOTS release 4.8
    SBS Version: 7.5.1 - r30836

    This has been working well for me.

    Terry
    I am running firmware 3.3.9 build 120 and ssots 4.9.1
    I always try to use the latest versions, has worked for me so far

  5. #5
    Senior Member
    Join Date
    Oct 2010
    Posts
    180
    Quote Originally Posted by BertdeJong View Post
    I am running firmware 3.3.9 build 120 and ssots 4.9.1
    I always try to use the latest versions, has worked for me so far
    I'm the opposite. Once I get something working well, I don't upgrade just because there is a newer version available, unless there is some reason for me to upgrade. The versions I listed are the versions that were available when I purchased my Touch and NAS, and it has worked for me since then. I don't think I will upgrade anything until some major revision comes out and is shown to be stable and offer significant benefits. I may upgrade to SBS 7.6 if and when it is ever released, after waiting a while to see if a lot of users report issues with it (see all of the threads on 7.5.3 issues).

    I work with a bunch of software developers, and it is pretty clear that nothing they release is ever bug free. The best you can hope for is a reasonable amount of stability.
    I hate sytems (like Windows) that force upgrades on you whether you want them or not.

    Good luck with your system. If there is anything I can do to help, let me know, but unfortunately, I know next to nothing about Linux.

    Terry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •