Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Dec 2007
    Toronto, Canada
    Restart your Squeezebox Server. Resolved my issue.
    Server: QNAP TS-251+ LMS 7.9.1
    Living room: SB Touch >> Audioengine 5+
    Basement: SB3 >> Alesis M1 Active MkII
    Sunroom: piCorePlayer 1.19 >> Audioengine A2+
    Bedroom: Squeezebox Boom
    Studio: Squeezebox Boom

  2. #12
    Senior Member
    Join Date
    Oct 2005

    no clock

    Quote Originally Posted by cphan View Post
    Restart your Squeezebox Server. Resolved my issue.
    That worked for me just now. Thanks!

  3. #13
    Junior Member
    Join Date
    Apr 2007

    My solution

    This was happening on one of my two squeezboxes after a recent update. I tried restarted the server, and also reset settings but it still didn't work. I switched the squeezebox to connect to mysqueezebox.com, then back to the server and the problem went away. Very strange...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts