Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Beesley, S
    Guest

    "slim server not found"

    I turn off my PC every night and of course, every morning my SB says that Connection to Slim Server lost etc. However, it will not reconnect unless I reboot it. Can it not try an auto-reconnect is a remote key is pressed or even at regular intervals?

    Thanks

  2. #2
    Jeffrey Gordon
    Guest

    "slim server not found"

    You may know this, but if you hold the power button on the remote this
    will force the SB to reboot. Not sure if that will solve your issue.

    However I know when I stop my slimserver for extended periods and the SB
    loses contact, when I restart the server it reconnects without me
    interfering. I am however running linux, may be different with windows.

    Another question is why are you shutting down every night? If you
    machine is on most of the day, saving 8 hours of energy at night is not
    much if you setup sleep modes for the Hard Drives and the monitor. I
    would just leave it on, if you power bill goes up by more than a couple
    of bucks a month I would be shocked.

    Beesley, S wrote:

    > I turn off my PC every night and of course, every morning my SB says
    > that Connection to Slim Server lost etc. However, it will not reconnect
    > unless I reboot it. Can it not try an auto-reconnect is a remote key is
    > pressed or even at regular intervals?
    >
    > Thanks
    >
    >
    > ------------------------------------------------------------------------
    >
    >

  3. #3
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    "slim server not found"

    Which fw rev are you running now?

    Squeezebox has always been *supposed* to automatically reconnect even
    if the server changes IP addresses. I know that this works under most
    circumstances, but I don't have any specific recipe for breaking it so
    I don't know what to fix...


    On Sep 7, 2004, at 12:07 PM, Beesley, S wrote:

    > I turn off my PC every night and of course, every morning my SB says
    > that Connection to Slim Server lost etc. However, it will not
    > reconnect unless I reboot it. Can it not try an auto-reconnect is a
    > remote key is pressed or even at regular intervals?
    >
    > Thanks
    >

  4. #4
    Beesley, S
    Guest

    "slim server not found"

    Now on V36, but I have seen this behaviour since I bought the SB on V31.

    ----- Original Message -----
    From: "Sean Adams" <sadams (AT) slimdevices (DOT) com>
    To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
    Sent: Tuesday, September 07, 2004 8:22 PM
    Subject: [slim] "slim server not found"


    >
    > Which fw rev are you running now?
    >
    > Squeezebox has always been *supposed* to automatically reconnect even
    > if the server changes IP addresses. I know that this works under most
    > circumstances, but I don't have any specific recipe for breaking it so
    > I don't know what to fix...
    >
    >
    > On Sep 7, 2004, at 12:07 PM, Beesley, S wrote:
    >
    > > I turn off my PC every night and of course, every morning my SB says
    > > that Connection to Slim Server lost etc. However, it will not
    > > reconnect unless I reboot it. Can it not try an auto-reconnect is a
    > > remote key is pressed or even at regular intervals?
    > >
    > > Thanks
    > >

  5. #5
    Beesley, S
    Guest

    "slim server not found"

    Thanks. Yup, I do the soft reboot to get it going again so this is not a
    problem. It's just a pain, that for me, it doesn't reconnect automatically.

    BTW - shutting down has nothing to do with saving money on electric bills...

    >You may know this, but if you hold the power button on the remote this
    >will force the SB to reboot. Not sure if that will solve your issue.
    >
    >However I know when I stop my slimserver for extended periods and the SB
    >loses contact, when I restart the server it reconnects without me
    >interfering. I am however running linux, may be different with windows.
    >
    >Another question is why are you shutting down every night? If you
    >machine is on most of the day, saving 8 hours of energy at night is not
    >much if you setup sleep modes for the Hard Drives and the monitor. I
    >would just leave it on, if you power bill goes up by more than a couple
    >of bucks a month I would be shocked.
    >
    >Beesley, S wrote:


    > I turn off my PC every night and of course, every morning my SB says
    > that Connection to Slim Server lost etc. However, it will not reconnect
    > unless I reboot it. Can it not try an auto-reconnect is a remote key is
    > pressed or even at regular intervals?
    >
    > Thanks
    >
    >

    ----- Original Message -----
    From: "Jeffrey Gordon" <jeff (AT) thetank (DOT) org>
    To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
    Sent: Tuesday, September 07, 2004 8:18 PM
    Subject: [slim] "slim server not found"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •