Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    Need help testing firmware v.35

    Everyone,

    The nightly release has just been updated with a new firmware rev,
    v.35. This is a bug-fix-only release.

    http://www.slimdevices.com/downloads/nightly

    I have been trying to nail some extremely elusive bugs like occasional
    random crashing and junk on the display. This release is hoped to fix
    ALL crashes and display junk that have been reported, as well as some
    funniness with the infrared (flaky support for the old JVC remote
    codes).

    Reports have been received that v.34 resolved most of the issues. V.35
    aims to fix a few more.

    Please give it a try. Due to the difficulty in reproducing some of the
    reported bugs, I will need testing help from people who were
    experiencing problems. We're hoping to do an official release of the
    server which includes this firmware in the next couple days.

    Thanks,
    Sean

  2. #2
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    Need help testing firmware v.35

    Oops - v.35 didn't get included. Rebuilding nightlies.

    On Sep 2, 2004, at 2:18 PM, Sean Adams wrote:

    >
    > Everyone,
    >
    > The nightly release has just been updated with a new firmware rev,
    > v.35. This is a bug-fix-only release.
    >
    > http://www.slimdevices.com/downloads/nightly
    >
    > I have been trying to nail some extremely elusive bugs like occasional
    > random crashing and junk on the display. This release is hoped to fix
    > ALL crashes and display junk that have been reported, as well as some
    > funniness with the infrared (flaky support for the old JVC remote
    > codes).
    >
    > Reports have been received that v.34 resolved most of the issues. V.35
    > aims to fix a few more.
    >
    > Please give it a try. Due to the difficulty in reproducing some of the
    > reported bugs, I will need testing help from people who were
    > experiencing problems. We're hoping to do an official release of the
    > server which includes this firmware in the next couple days.
    >
    > Thanks,
    > Sean
    >
    >

  3. #3
    Nalle Johansson
    Guest

    Need help testing firmware v.35

    Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> på
    den 2 september 2004 vid 23:18 +0100 skrev:
    >
    >Everyone,
    >
    >The nightly release has just been updated with a new
    >firmware rev,
    >v.35. This is a bug-fix-only release.
    >
    >http://www.slimdevices.com/downloads/nightly
    >
    >I have been trying to nail some extremely elusive bugs
    >like occasional
    >random crashing and junk on the display. This release is
    >hoped to fix
    >ALL crashes and display junk that have been reported, as
    >well as some
    >funniness with the infrared (flaky support for the old JVC
    >remote
    >codes).
    >
    >Reports have been received that v.34 resolved most of the
    >issues. V.35
    >aims to fix a few more.
    >
    >Please give it a try. Due to the difficulty in reproducing
    >some of the
    >reported bugs, I will need testing help from people who
    >were
    >experiencing problems. We're hoping to do an official
    >release of the
    >server which includes this firmware in the next couple
    >days.
    >
    >Thanks,
    >Sean

    I have a strange error in v34. Maybe someone else has seen
    it.
    "Lost contact with slimserver". Oh that isn´t a strange
    error..
    The stange error is that is still plays the music - for
    hours without
    any other problems.
    I will test v35 and see if it happens there - but it can
    take a while to
    get the errormessage.

    Bästa hälsningar/Best Regards
    Nalle Johansson

  4. #4
    Nalle Johansson
    Guest

    Timeoutbug

    Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> på
    den 3 september 2004 vid 00:10 +0100 skrev:
    >>The nightly release has just been updated with a new
    >>firmware rev,
    >>v.35. This is a bug-fix-only release.

    I have a playlist with 6500 songs in it. When changeing to
    this list - The slimdevice says "Lost connection to the
    slimserver" It turns black and after 5 sec it shows
    "Playing 1 of 6500" but dosn´t do so. IfI press play -
    nothing happends but if I press FDW it start to play from
    the 2:nd song in the list.

    Bästa hälsningar/Best Regards
    Nalle Johansson

  5. #5
    Nalle Johansson
    Guest

    Timeoutbug

    Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> på
    den 3 september 2004 vid 00:52 +0100 skrev:
    >
    >That's puzzling.... what happens if you press the pause
    >button twice?
    >
    >On Sep 2, 2004, at 3:33 PM, Nalle Johansson wrote:
    >
    >> Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>

    >på
    >> den 3 september 2004 vid 00:10 +0100 skrev:
    >>>> The nightly release has just been updated with a new
    >>>> firmware rev,
    >>>> v.35. This is a bug-fix-only release.

    >> I have a playlist with 6500 songs in it. When changeing

    >to
    >> this list - The slimdevice says "Lost connection to the
    >> slimserver" It turns black and after 5 sec it shows
    >> "Playing 1 of 6500" but dosn´t do so. IfI press play -
    >> nothing happends but if I press FDW it start to play from
    >> the 2:nd song in the list.
    >>
    >> Bästa hälsningar/Best Regards
    >> Nalle Johansson

    No music at all. It shows "Paused" and then "Now playing"
    again - no music.
    FWD och REW start the music at once.

    Bästa hälsningar/Best Regards
    Nalle Johansson

  6. #6
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    Timeoutbug

    That's puzzling.... what happens if you press the pause button twice?

    On Sep 2, 2004, at 3:33 PM, Nalle Johansson wrote:

    > Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> på
    > den 3 september 2004 vid 00:10 +0100 skrev:
    >>> The nightly release has just been updated with a new
    >>> firmware rev,
    >>> v.35. This is a bug-fix-only release.

    > I have a playlist with 6500 songs in it. When changeing to
    > this list - The slimdevice says "Lost connection to the
    > slimserver" It turns black and after 5 sec it shows
    > "Playing 1 of 6500" but dosn´t do so. IfI press play -
    > nothing happends but if I press FDW it start to play from
    > the 2:nd song in the list.
    >
    > Bästa hälsningar/Best Regards
    > Nalle Johansson
    >
    >

  7. #7
    Nalle Johansson
    Guest

    Timeoutbug

    Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com> på
    den 3 september 2004 vid 00:52 +0100 skrev:
    >That's puzzling.... what happens if you press the pause
    >button twice?

    If I overload my network I can have the same thing to
    happend in a song. It says "Now playing 4 of 6492 03:12"
    and no sound coming. With a FWD or REW it starts playing
    again.

    Bästa hälsningar/Best Regards
    Nalle Johansson

  8. #8
    Mike Reeve
    Guest

    Need help testing firmware v.35

    Sean Adams <sadams@...> writes:

    > The nightly release has just been updated with a new firmware rev,
    > v.35. This is a bug-fix-only release.


    I just installed it here ...

    Unfortunately it started up with the L&R channels reversed :-O
    [after a couple of soft resets they are back the right way round]
    - am I really the only one seeing [hearing] this intermittent swap ...?

  9. #9
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    Need help testing firmware v.35

    On Sep 2, 2004, at 6:20 PM, Mike Reeve wrote:

    > Sean Adams <sadams@...> writes:
    >
    >> The nightly release has just been updated with a new firmware rev,
    >> v.35. This is a bug-fix-only release.

    >
    > I just installed it here ...
    >
    > Unfortunately it started up with the L&R channels reversed :-O
    > [after a couple of soft resets they are back the right way round]
    > - am I really the only one seeing [hearing] this intermittent swap ...?
    >


    I am certainly not hearing it ever (and I test for it from time to
    time). I wonder if it's your player, or something else.... certainly we
    could swap it out for you if you want to try that. It could be a file
    in your library which has half a sample at the end of the file or
    something like that, which is causing the data to get misaligned.

    Next time it happens, try this: make a playlist containing two tracks.
    One just any mp3 file, and the other a flac/aiff/whatever, containing
    your left/right test track.

    Try pressing ffwd to alternate between the two tracks (this
    reinitializes the DSP every time because it's switching between mp3 and
    pcm mode). See if that swaps the channels back.

  10. #10
    Pbox
    Guest

    Need help testing firmware v.35

    Sean,

    I have just downloaded the latest 9-2 release with firmware 35. I am the
    one who opened bug 520, about the screen corruption. I still have the
    problem. There is a mask on all of the screens on my SBG. Strangely
    though nothing seems to get rid of it. I tried disconnecting ALL power,
    optical and ethernet cables, for even extended times, and the mask does
    not get reset!

    It seems that the mask that was in effect when I upgraded it is now
    permanant. With FW 34 I could power-unplug the SBG, reconnect and the
    mask would be gone (and shortly would garble itself up again). This is
    no longer the case, the mask stays, and NOTHING gets rid of it. I tried
    also installing SLimServer to a new directory, and start from scratch, I
    tried to forget the player, to no avail.

    At this point a have 2 hypothesis:

    1. My screen or SB is faulty. The fact that yesterday with FW34 I got
    perfect graphics once in a while is contrary to this...

    2. That the mask corruption problem is fixed now, and in fact NOTHING
    writes that particular part of the flash on SBG. This is the good news,
    however as a result the mask that was there never gets cleared away.
    This could explain certain things. Also suggests that if I go back to
    34, reset the player with the power trigger, than upgrade to 35 I would
    never have problem with the mask corruption...

    Anyway, please keep me updated, this has been quite the pain in the last
    3 weeks...

    Peter

    Adams wrote:

    > Everyone,
    >
    > The nightly release has just been updated with a new firmware rev,
    > v.35. This is a bug-fix-only release.
    >
    > http://www.slimdevices.com/downloads/nightly
    >
    > I have been trying to nail some extremely elusive bugs like occasional
    > random crashing and junk on the display. This release is hoped to fix
    > ALL crashes and display junk that have been reported, as well as some
    > funniness with the infrared (flaky support for the old JVC remote
    > codes).
    >
    > Reports have been received that v.34 resolved most of the issues. V.35
    > aims to fix a few more.
    >
    > Please give it a try. Due to the difficulty in reproducing some of the
    > reported bugs, I will need testing help from people who were
    > experiencing problems. We're hoping to do an official release of the
    > server which includes this firmware in the next couple days.
    >
    > Thanks,
    > Sean
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •