Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Alarm is awful.

  1. #21
    Senior Member JJZolx's Avatar
    Join Date
    Apr 2005
    Location
    Colorado
    Posts
    11,558
    Quote Originally Posted by wonder boy View Post
    There is only a pause button, how would you stop oterwise?
    By holding the pause button for a moment.

  2. #22
    Senior Member
    Join Date
    Mar 2008
    Location
    Sheffield, UK
    Posts
    246
    Quote Originally Posted by JJZolx View Post
    By holding the pause button for a moment.
    Interesting, never knew that, does it work on booms also, will try! By messing with buttons I also found pressing volume knob mutes the radio! Set alarm through SBS for tomorrow which is on my currently hibernated server...fingers crossed!
    2 Booms, 1 radio, a touch and an SB3...think that's enough?

  3. #23
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,299
    Quote Originally Posted by wonder boy View Post
    Interesting, never knew that, does it work on booms also.....
    Yes.

  4. #24
    Senior Member
    Join Date
    Mar 2008
    Location
    Sheffield, UK
    Posts
    246
    Alarm worked perfectly today! I set the alarm through SBS then hibernated PC. Alarm faded in on BBC Radio 5 at right time, kept going until the 45 mins was up then ceased as expected.

    The thing is though that I use the exact same web stream as when setting it through MYSB.COM but of course it fails after 30 secs when streamed this way.
    2 Booms, 1 radio, a touch and an SB3...think that's enough?

  5. #25
    Senior Member steve0564's Avatar
    Join Date
    Mar 2009
    Location
    Oberland
    Posts
    509
    For months the alarm worked well. Since the last update on my radio (9009), the alarm do nothing nearly every 3 to 5 days.
    No fallback alarm
    No radio sound (configured) in the radio
    No wakeup of my whs
    simply nothing

    SBS ist 7.5.1 on a whs......

    See and vote here, if you have the same problem!
    http://bugs.slimdevices.com/show_bug.cgi?id=16571
    LG
    Steve
    --------------------------------------------------
    3x SB Boom
    2x SB3 Classic
    SB Radio
    Controller
    2x Duett
    Touch
    an SqueezoboxServer 7.7.2 auf einem Scaleo WHS

  6. #26
    Senior Member Sakkerju's Avatar
    Join Date
    Mar 2010
    Location
    Netherlands (above sea level)
    Posts
    146
    Quote Originally Posted by Straille View Post
    I have the alarm set to play a radio station favourite. The radio is connected to the internet and playing the same station in the evening when it sleeps....

    What happens? Sometimes I get the default noise straight away, this morning I got about 30 seconds of my chosen radio station and then the default noise again...
    Exactly same issue here...some short seconds of waking pleasure from the live radio station and then a default tune.

    Luckily my default tune is some kind of jazzy rif repeating endlessly, but does get boring rather quickly.

    PS: Didn't happen when I used to have a playlist with .FLAC files from the NAS...looks like a internet radio issue :-(
    Squeezebox Server 7.9.1 (Pinkdot build) *** Squeezebox family: 3x Radio (Black-White-Red) / 2x Touch / 2x Controller / Android App / SqueezePlay *** AKG K240-DF headphone
    Synology DS415play - DSM 6.x *** Denon PMA1500ae (analog)*** Kef iQ7 S.E *** Xbox One X 4K Blu-ray player *** Squeeze Control (UWP app for Windows 10 and Xbox One X)

  7. #27
    Junior Member
    Join Date
    Aug 2010
    Posts
    2

    Talking alarm=default tune

    Quote Originally Posted by Sakkerju View Post
    Luckily my default tune is some kind of jazzy rif repeating endlessly, but does get boring rather quickly.

    (
    I share your pain. The rest of the family is getting sick of "BongoTech", and really getting tired of me dancing to it, when I finally do get up

  8. #28
    Junior Member
    Join Date
    Jun 2010
    Posts
    13
    Has anyone tried the new beta firmware 7.6 r9135 to see if the alarm problems are sorted?
    I'm aware there is a display dimming bug now in there too, but surely they must have fixed more than they broke???????

    Gareth

  9. #29
    Senior Member
    Join Date
    Dec 2009
    Posts
    155
    Maybe the dimming bug isn't a bug, but a feature.

    It lights up your bedroom so much, you don't even get to sleep. Thus, no alarm is needed anymore ;-)

  10. #30
    Senior Member Sakkerju's Avatar
    Join Date
    Mar 2010
    Location
    Netherlands (above sea level)
    Posts
    146
    Today, the alarm started with 2 secs. Radio Paradise...then 2 secs default tune...and (luckily) back to Radio Paradise again.

    Mmmm...a new surprise with every wake up :-(
    Squeezebox Server 7.9.1 (Pinkdot build) *** Squeezebox family: 3x Radio (Black-White-Red) / 2x Touch / 2x Controller / Android App / SqueezePlay *** AKG K240-DF headphone
    Synology DS415play - DSM 6.x *** Denon PMA1500ae (analog)*** Kef iQ7 S.E *** Xbox One X 4K Blu-ray player *** Squeeze Control (UWP app for Windows 10 and Xbox One X)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •