Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Julian Alden-Salter
    Guest

    Digital output quality

    Hi,

    I've had a squeezebox for about 6 months now and think it's excellent. I'm a
    bit of an audiophile and I'm running the squeezebox through an audio
    synthesis dax-2. This has 2 ways of locking onto the digital signal from the
    s/box first is for ok quality signals and the second is a crystal lock for
    better quality ones. I usually use flac as my codec which sounds great and
    doesn't cause the crystal lock led. to light on the dac. Recently though
    I've downloaded the prodigys remix of their new album (recommended if you
    like that kind of thing) and the files are 192 mp3's. These cause the
    crystal lock to illuminate on the dac. I'm just wondering if there was any
    reason for the difference in quality of digital output between flac and mp3.
    I'm using a very old p2 400 as my server and the box is connected
    wirelessly. The only thing I can think of is that the pc is able to cope
    with mp3's better than flacs or that the wireless link is causing some
    errors. Overall I'm very happy with the sound quality I'm getting (I sold on
    my previous 2k cdp in favor of the s/box and dac combo) so there's no real
    problems but any ideas as to what's happening would be nice.

    Cheers





    Julian.

  2. #2
    Michel Fombellida
    Guest

    Digital output quality

    It is perhaps related to the bug I reported a while ago:
    http://bugs.slimdevices.com/show_bug.cgi?id=416

    Michel

  3. #3
    Mark Bennett
    Guest

    Digital output quality

    I've tried getting my Squeezebox to work with on old Audio Synthesis
    DAX DAC, but with no success at all. It works perfectly with my
    Benchmark DAC-1, but I just can't get the DAX to lock at all. It
    works fine with MP3 decompressed in the SB, but not with any music
    streamed to the SB as WAV.

    I don't think that this is purely due to the bug that Michel has
    raised, since we've tried various workarounds like connecting the
    DAC after playing for a while etc. but with no luck.

    This is particularly annoying since the DAC belongs to a friend who
    would love to put a squeezebox system in, but can't since it won't
    work with his DAC (which is noticably better than the benchmark).

    I think there must be something fussy about Audio Synthesis DAC's -
    I haven't seen any other DAC's that have been reported not to work
    (at normal sample rates anyway) except for Audio Synthesis.....

    I'm hoping that the exercise to get local Flac decoding on the SB
    will turn out to be feasible, and that this will resolve whatever
    the difference actually is....

    Michel Fombellida wrote:
    > It is perhaps related to the bug I reported a while ago:
    > http://bugs.slimdevices.com/show_bug.cgi?id=416
    >
    > Michel
    >
    >
    >
    >

  4. #4
    Michel Fombellida
    Guest

    Digital output quality

    Mark,

    by the way did you try the latest nightly with FW34 with your Benchmark DAC-1?
    I tried (I also have a DAC-1) and the DAC-1 shows a "non-PCM" error, it worked
    perfectly fine with FW33 and all previous as well. I reverted back to FW33 and
    it is working fine. I am using only Apple Lossless compressed files.

    Michel

  5. #5
    Mark Bennett
    Guest

    Digital output quality

    No, I've got a reasonably stable version which does everything
    I currently need with no problems (Server 2004-08-03, Firmware 31).

    Given the problems that others are reporting with the more recent
    nightlies I'm holding off upgrading until it becomes a bit more
    stable.

    In fact, right now I don't think I have any compelling need to
    upgrade at all unless I either buy a second Squeezebox (with
    new display), the native SB Flac decoding is available, or
    some new feature I don't currently know about is added which
    makes it compelling.


    Michel Fombellida wrote:
    > Mark,
    >
    > by the way did you try the latest nightly with FW34 with your Benchmark DAC-1?
    > I tried (I also have a DAC-1) and the DAC-1 shows a "non-PCM" error, it worked
    > perfectly fine with FW33 and all previous as well. I reverted back to FW33 and
    > it is working fine. I am using only Apple Lossless compressed files.
    >
    > Michel
    >
    >
    >
    >
    >
    >
    >

  6. #6
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,879

    Digital output quality

    I think I've confirmed this - fix coming today.

    On Aug 30, 2004, at 6:49 AM, Michel Fombellida wrote:

    > Mark,
    >
    > by the way did you try the latest nightly with FW34 with your
    > Benchmark DAC-1?
    > I tried (I also have a DAC-1) and the DAC-1 shows a "non-PCM" error,
    > it worked
    > perfectly fine with FW33 and all previous as well. I reverted back to
    > FW33 and
    > it is working fine. I am using only Apple Lossless compressed files.
    >
    > Michel
    >
    >
    >
    >
    >
    >
    >

  7. #7
    Michel Fombellida
    Guest

    Digital output quality

    Hi Sean,

    Great news! I'll try it as soon as it is available.

    Michel

  8. #8
    Mike Reeve
    Guest

    Digital output quality

    Sean Adams <sadams@...> writes:

    >
    > I think I've confirmed this - fix coming today.


    Sean

    Is the occasional L & R channel swap related ...?

    THANKS!

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •