Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    23

    Crossfade doesn't work

    I want to set my squeezeboxes to play non-stop music with no gaps for a party. I have Boom, 2 Receivers and 3 radios which I will be playing synchronised. I select "Crossfade" in Audio settings, but nothing changes; there are still exactly the same gaps between the songs on playback.
    What I want to achieve is seamless playback where the next song fades up across the ending of the old song with no quiet in between.
    Crossfade just seems to have a toggle on/off setting but it makes no difference on either setting - it still leaves gaps.
    Am I missing something?
    Thanks!

  2. #2
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    Quote Originally Posted by mikedoyle View Post
    I want to set my squeezeboxes to play non-stop music with no gaps for a party. I have Boom, 2 Receivers and 3 radios which I will be playing synchronised. I select "Crossfade" in Audio settings, but nothing changes; there are still exactly the same gaps between the songs on playback.
    What I want to achieve is seamless playback where the next song fades up across the ending of the old song with no quiet in between.
    Crossfade just seems to have a toggle on/off setting but it makes no difference on either setting - it still leaves gaps.
    Am I missing something?
    Thanks!

    Set up crossfade in SBS...
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    23
    Phil, thanks, that's done the job. I turned off smart crossfade to prevent it from inserting gaps between tracks on the same album, and set the fade time to 7 seconds, so the music never stops pumping in "party mode" now!
    I appreciate your help.

  4. #4
    Senior Member aubuti's Avatar
    Join Date
    Oct 2005
    Posts
    8,832
    Just to be clear, SBS does not insert gaps between tracks. In fact it supports gapless playback if the rips are correct. Granted, sometimes the fade-outs on some tracks can be so quiet that it sounds like a gap, so maybe that's what you're hearing. Or not hearing, as the case may be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •