Home of the Squeezebox™ & Transporter® network music players.
Page 8 of 8 FirstFirst ... 678
Results 71 to 74 of 74

Thread: balance?

  1. #71
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,642
    You can adjust balance using the Inguz EQ/DRC plugin, but your issue sounds like a problem with amp and/or speakers. What do you mean "big bass speaker"? Are you talking about a subwoofer? Most subs have a volume control on the rear panel.

  2. #72
    thanks for the fast help.The problem os not related to the squeezebox touch at all.

    Years ago I bought a set of a squeeze box touch and the speaker system logitech z553. All the years I have been thinking the speaker belong to the squeezebox. Just realized I just boight them together.

    OK offtopic than ... I have a problem with the speakersystem z553. On the big bass speaker one of the small speakers female out connectord seams broken. Or somewhere else something is wrong. The smalle speakers are both working.

  3. #73
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,218
    Quote Originally Posted by wartburgritter View Post
    thanks for the fast help.The problem os not related to the squeezebox touch at all.

    Years ago I bought a set of a squeeze box touch and the speaker system logitech z553. All the years I have been thinking the speaker belong to the squeezebox. Just realized I just boight them together.

    OK offtopic than ... I have a problem with the speakersystem z553. On the big bass speaker one of the small speakers female out connectord seams broken. Or somewhere else something is wrong. The smalle speakers are both working.
    Unlikely to find much help on the z553 here on this forum. Might have better luck at the logitech forum:
    https://support.logi.com/hc/en-us/community/topics
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0/4TB>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  4. #74
    Quote Originally Posted by garym View Post
    Unlikely to find much help on the z553 here on this forum. Might have better luck at the logitech forum:
    https://support.logi.com/hc/en-us/community/topics
    thanks for the link. Bernd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •