Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    21

    Upgrade to 7.5, then Player Not Found

    SB3 and WinXP. Had the upgrade nag for a few weeks, finally relented on Wed. SB3 hasn't worked since, Player Not Found.

    I've checked diag in Control Panel, all seems ok. I've changed Security in SBS Advanced\Network to address 198.127.1.* and I've rebooted everything. I've checked the Ports, these seem to be ok, tho assume diag would highlight this if it was a problem.

    I've searched this forum for a couple hours and can't find anything that addresses my problem.

    I guess the easy answer would be reinstall 7.4.2, but I don't like to downgrade unless it's the only answer.

    Thoughts anyone please?

    Thanks, Mike

  2. #2
    Senior Member snarlydwarf's Avatar
    Join Date
    Jul 2005
    Location
    Oregon
    Posts
    3,674
    Quote Originally Posted by Oppala View Post
    SB3 and WinXP. Had the upgrade nag for a few weeks, finally relented on Wed. SB3 hasn't worked since, Player Not Found.

    I've checked diag in Control Panel, all seems ok. I've changed Security in SBS Advanced\Network to address 198.127.1.* and I've rebooted everything. I've checked the Ports, these seem to be ok, tho assume diag would highlight this if it was a problem.
    192.127.1.* would be a network at Lawrence Berkeley Lab... I don't think that's correct.

    It would be best to NOT use that unless your server happens to be on the real internet instead of behind a router.

    That may very well be your problem, since your players will most likely be 192.168 something, and 127.0.0.1 is the local machine.

  3. #3
    Quote Originally Posted by Oppala View Post
    I've checked the Ports, these seem to be ok
    ...
    Thoughts anyone please?
    Firewall software configured to allow connections to specific EXEs, and the new EXE having a different path or checksum?
    owner of the stuff at https://tuxreborn.netlify.com/
    (which used to reside at www.tux.org/~peterw/)
    Note: The best way to reach me is email or PM, as I don't spend much time on the forums.
    Free plugins: AllQuiet Auto Dim/AutoDisplay BlankSaver ContextMenu DenonSerial
    FuzzyTime KidsPlay KitchenTimer PlayLog PowerCenter/BottleRocket SaverSwitcher
    SettingsManager SleepFade StatusFirst SyncOptions VolumeLock

  4. #4
    pski
    Guest
    Quote Originally Posted by Oppala View Post
    SB3 and WinXP. Had the upgrade nag for a few weeks, finally relented on Wed. SB3 hasn't worked since, Player Not Found.

    I've checked diag in Control Panel, all seems ok. I've changed Security in SBS Advanced\Network to address 198.127.1.* and I've rebooted everything. I've checked the Ports, these seem to be ok, tho assume diag would highlight this if it was a problem.

    I've searched this forum for a couple hours and can't find anything that addresses my problem.

    I guess the easy answer would be reinstall 7.4.2, but I don't like to downgrade unless it's the only answer.

    Thoughts anyone please?

    Thanks, Mike
    198.127.1.* is a range of machines from 198.127.1.0 thru 198.127.1.255 and I don't think you have a "web proxy" there.

    For the most part that field should be blank (as below mentioned.)

    If you've put that value in a different field be sure to type back.

    P

    1. Take out the above entry (using the webUI and don't forget "apply.")
    2. Restart the SBS computer.
    3. If your computer doesn't have a "new" network card, you should be able to use the "music source" on the SB3 to connect. Remember, the players look for servers NOT the other way around.

  5. #5
    Senior Member Phil Leigh's Avatar
    Join Date
    Apr 2005
    Location
    Cornwall, England
    Posts
    9,991
    when you have done a pski says (you must remove that entry in web proxy!) reboot your router, then your server, then your SB3
    You want to see the signal path BEFORE it gets onto a CD/vinyl...it ain't what you'd call minimal...
    Touch(wired/W7)+Teddy Pardo PSU - Audiolense 3.3/2.0+INGUZ DRC - MF M1 DAC - Linn 5103 - full Aktiv 5.1 system (6x LK140's, ESPEK/TRIKAN/KATAN/SEIZMIK 10.5), Pekin Tuner, Townsend Supertweeters,VdH Toslink,Kimber 8TC Speaker & Chord Signature Plus Interconnect cables
    Stax4070+SRM7/II phones
    Kitchen Boom, Outdoors: SB Radio, Harmony One remote for everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •