I have turned on SSID transmitting. Also verified that the server is
working, I am connecting to it with two copies of SoftSqueeze.



From: discuss-bounces (AT) lists (DOT)
[mailto:discuss-bounces (AT) lists (DOT)] On Behalf Of John Hunt
Sent: Sunday, August 15, 2004 6:32 PM
To: 'Slim Devices Discussion'
Subject: [slim] Help with a WEP enabled network

This may be a bit obvious and you may have tried it already, but are you
broadcasting your SSID (what you are referring to as IDSID)? In order to
find it, you would probably have to transmit the SSID. I can't remember
if I had to turn on broadcast for the Squeezebox to find the network but
it kind of makes sense!

Go to or whatever your router works on and go into the
security settings and make sure you are transmitting the SSID, you can
always turn it off after the squeezebox finds it as it'll remember the

Also, you must have slim.exe running and the firewall allowing
connections to the various ports, if you are using XP SP2, there are
additional settings. These are in the FAQ on the slim devices site.

John M Hunt


From: discuss-bounces (AT) lists (DOT)
[mailto:discuss-bounces (AT) lists (DOT)] On Behalf Of Meshoulam,
Sent: 15 August 2004 16:00
To: Slim Devices Discussion; support (AT) slimdevices (DOT) com
Subject: [slim] Help with a WEP enabled network

Just got my new G SB - looks great

.... BUT it can't find my wireless network.

Tried all around the house, but still get the "Can't find a wireless
network" error.

IDSID is known, using 40-bit WEP Shared Key on Key 1 without a

SB is using firmware 29

Any basic suggestions?