Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1

    AVG detected a trojan in sb server - false positive?

    This morning I booted up to AVG detecting "Trojan horse Dropper.Agent.RGJ" in squeezeboxcp.exe and scanner.exe. I moved them to the virus vault, scanned my entire machine (it's clean), uninstalled squeezebox server, and redownloaded and reinstalled the server. Same result. AVG flagged the new download with the same trojan.

    This is my work machine, and I am RELIGIOUS about security on it and rarely download anything at all, don't run attachments, the works. I suspect a false positive. I submitted the "infected" files to AVG as a possible false positive. Is anyone else with AVG getting this problem?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,356

    AVG detected a trojan in sb server - false positive?

    > Is anyone else with AVG getting this problem?

    Yes, there have been other reports of this, and only for AVG. Thus I'd imagine it's a false positive. Thanks for supplying the file to AVG for testing.

  3. #3

    Here is AVG's response

    This e-mail is an auto-response message. Please do not reply.

    AVG Research Lab has analyzed the file(s) you have sent from your AVG Virus Vault. Below you can find the results for each file. The final verdict on the file is either a correct detection or a false positive detection.

    Further information about the verdicts are available at our website:
    http://www.avg.com/faq-1184

    "C:\Program Files\Squeezebox\server\scanner.exe" - detection is correct


    Best regards,

    AVG Customer Services
    AVG Technologies
    website: http://www.avg.com
    Bolding is mine. REAL helpful there AVG...

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,525
    Quote Originally Posted by discocarp View Post
    Bolding is mine. REAL helpful there AVG...
    Like a chinese extension cord someone found, labeled for "outdoor and indoor use only"
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Senior Member gcurrie's Avatar
    Join Date
    Jun 2009
    Location
    Kirkland, WA USA
    Posts
    266
    I actually read the AVG response a little differently. Everything above this line:

    "C:\Program Files\Squeezebox\server\scanner.exe" - detection is correct

    is boilerplate. The line itself indicates that AVG considers the file to be ACTUALLY infected by a trojan.

    Which would mean that they are NOT going to remove it from their database, and this will continue until Logitech and AVG have a conversation.
    -Gordon

    Logitech Media Server 7.9.1 + Windows Server 2016
    Duet/3 Receivers
    Squeezelite-X on all PCs
    Squeezepad on iPads

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    14

    AVG detected a trojan in sb server - false positive?

    I had the same issue. Three of them and was finally able to move them to the vault then delete them.

  7. #7
    Junior Member
    Join Date
    May 2007
    Posts
    11
    Quote Originally Posted by haxter1 View Post
    I had the same issue. Three of them and was finally able to move them to the vault then delete them.
    Had the same issue pop up for the first time this morning. But doesn't deleting the 3 SB programs mean that you can't run the program anymore?

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    14

    AVG detected a trojan in sb server - false positive?

    After this I have another problem with my Transporter. It plays fine using my CD player but when I try to play something through Squeezeserver I get no sound but Squeezeserver on my computer works ok. I also get the listing of what I am playing on the Transporter. After trying to reconfigure settings on the Transporter the display read "Ran out of decoder memory". Can anyone help me rectify this problem. Could this be a viral infection too?

  9. #9
    Junior Member
    Join Date
    Jun 2009
    Posts
    14

    AVG detected a trojan in sb server - false positive?

    I would add to my preceding post that the VU meters do not work at all.

  10. #10
    Senior Member
    Join Date
    Oct 2005
    Posts
    234
    I'm running Mac OS 10.6.2 and did a full scan using Clam Xav and did not find any virus files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •