Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    8

    SB3 randomly rebooting

    Any hints on how to debug this problem?:
    Over the last few weeks, my SB3 has been rebooting randomly while playing. It doesn't seem to be related to a particular file type - it has happened with MP3 files, podcasts and streaming audio. It generally happens perhaps 20 minutes after playing, but has happened within a couple of minutes of starting. I've tried various logging settings on the server, but I haven't yet seen any hint of a cause. I've tried factory reset + audio reset. No sign of similar problems with a Boom running off the same server.

    Is there a way of logging problems on the client side? Any other hints? Thanks...

    (SB3 Firmware 130 / Squeezebox server 7.4.1 on OS X connected via 802.11g wireless)

  2. #2
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,525
    Power supply problems at the SB3 or a loose connection from the power supply ?
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  3. #3
    Junior Member
    Join Date
    Oct 2006
    Posts
    8
    Thanks - that's a good lead. The connection seems OK but I'll try to check out the power supply...

  4. #4
    Senior Member dwc's Avatar
    Join Date
    Oct 2005
    Posts
    363
    Where inside the SB3 can we check for loose power supply?

  5. #5
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,525
    I meant the external wallwart and its connectors, it has happend before faulty ps or lose conector.
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •