Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 133
  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    1

    Same issues

    I have been trying since yesterday to get the controller connected to msb.com again. It had been working fine since the update to 7.4, but now nothing. iPeng won't connect either. Have reset the controller several times and actually it seemed to work last night before I went to bed but today...nada. Any ideas would be appreciated.

  2. #12
    Same problem here ... 2 receivers, 1 controller ... completely new installed. Everything works with SBS software and PC. Nothing works with MSB without PC.

    Resetted controller 5 times - now way, it doesn┤t ask for mysqueezebox login. Tried the hint in another thread here to use the shown IP of mysqueezebox.com in the server software - the same old s***. "Can┤t connect".

    Very very bad.

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Flashed to 7.5 (beta) and no progress. Same problems, I think it's a Logitech server problem or something. So I'm gonna flash back to the official firmware...

  4. #14
    Senior Member B1tbull's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    114

    Exclamation We are not alone

    All

    Thanks for sharing this issue.
    Please keep posting so Logitech gets the idea that there is something VERY WRONG connecting to Mysqueezebox.com.

    Quick repeat :

    a. I upgraded to 7.4.0 and 7.4.1 weeks ago and all was happy.
    b. problem started yesterday for me ( Nov 28 ) when switching on the Duet Controller and it failed connecting to MSB.com

    I tried every reset possible - to the extreme now : deleted all SC from PC, removed Duet devices from MSB.com, reset Duet controller AND receiver.
    Restarted Duet Controller, got the prompt to enter MSB.COM email/account and
    nothing than failures connecting to mysqueezebox.com. In Diagnostics info all is ok except for MSB.com registration.

    Senior members - please help us out

  5. #15
    Junior Member
    Join Date
    Sep 2008
    Posts
    29

    Same here

    The players can connect to msb.com; however iPeng and the Controller can't.

    It worked briefly yesterday afternoon (Sat about 1400 GMT), and not since.

    No software changed, it must be a server issue. However the players themselves i.e. Boom all connect OK and work.

  6. #16
    Senior Member Ramage's Avatar
    Join Date
    May 2006
    Location
    Bedford UK
    Posts
    768
    Quote Originally Posted by slingshot View Post
    The players can connect to msb.com; however iPeng and the Controller can't.

    It worked briefly yesterday afternoon (Sat about 1400 GMT), and not since.

    No software changed, it must be a server issue. However the players themselves i.e. Boom all connect OK and work.
    I agree with this analysis, it's gotta be a mysb.com problem.
    P2 266MHz, ubuntu server 10.04 SBS 7.6.0 - r31284
    AMD64x2 ubuntu 10.04, SBS 7.5.2 - r30889
    Dell 10v WinXP SBS 7.5.2 - r31264
    Dell 10v ubuntu netbook remix 10.04, SBS 7.6.0 - r30830
    Players: Classic, Duet, Boom

  7. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Exactly the same problem since yesterday
    Can't connect to mysqueezebox.com (7.4.1 r7915)
    with squeezebox duet receiver
    When i connect with web browser it shows me the device but status stays "not connected"

    Hope its not my router ...

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    I have the same problems on and off since 7.4, but especially since yesterday. And since this morning nothing works on my Squeezebox Duet at all in terms of connecting to mysqueezebox.com.

    My network is fine since my Boom can connect and play just fine.

    I really do hope that Logitech is fixing this asap and for good. I am still exceited about the Boom, but the Duet just makes problems all the time.

    Thanks
    Stephan

  9. #19
    Senior Member
    Join Date
    Jun 2009
    Location
    Hove, UK
    Posts
    233

    +1

    yeah problems here too, thought I had a problem with my set-up, I can control my player through the remote control on MSB.com but not through ipeng. I thought it was an issue with my setup so had re-installed ipeng numerous times, come on and sort this out logi!

  10. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    2

    Angry MSB connection issues

    Hi,
    Same problem here. It started just today.

    Config. is one Duet (running v. 7.4.1) with one Squeezebox and one Boombox, all running under WiFi connection. The SB and Boombox have no problem to connect to MSB and play music from my fav. but the Duet refuses to connect to MSB (with the blue signal level light).
    I switched it off and on several times but nothing changed. I went back to factory settings, and I'm stuck now in the configuration process because it cannot access the MSB server (while everything is OK with my network...I also tried to reboot the router, even though it seemed not to be the origin of the problem, but nothing changed).
    I didnt change anything neither on MSB registration before that mess happened.

    Though the display of my laptop (I can use to access MSB and control my SB) is far better than that of the Duet, I'd prefer that the Duet could operate properly because it's more practical to handle while moving at home...I could already use my laptop for listening to music before I bought the Duet...back to old times...

    Thanks in advance for any help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •