Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1

Threaded View

  1. #1
    Senior Member
    Join Date
    Dec 2006
    Posts
    120

    WDS + Mac Filtering problem

    I discussed this already in another older thread but guess I may have more success if it's in its own proper thread.

    I have a WDS setup at home. The Master router is connected to a small LAN which has my Squeezebox Server connected as well. My Squeezebox is closest to this router, so I would like to force it to connect to this router. A method that supposedly works is to use Mac Filtering on the other router to deny the Squeezebox access to that router.
    For some reason this doesn't work. The Squeezebox insists on connecting to the Slave, where the connection is denied and the Squeezebox then acts as if it can't connect anywhere (i.e. blank screen) without trying the Master. The only way I can get the Squeezebox to connect to the Master is by powering off the Slave router, then the Squeezebox finds the Master and connects to it. If I then power up the Slave router again, I would notice after a few days that the Squeezebox went blank again because it tried to connect to the Slave again.
    Is anyone else having this problem ? Why doesn't the Squeezebox just try the Master if the Slave doesn't work ? Or is the fact that both have the same SSID (WDS requirement) cause the problem ?

    The weird thing is that in the past I had a setup where I wanted my Squeezebox to always connect to the Slave, and so I used a MAC Filter on the Master. This has always worked.
    Last edited by Squid; 2009-11-27 at 09:36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •