Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Oct 2009
    Posts
    379

    Squeezeslave and 2 soundcards

    As I mess around with the htpc, i figured I'd give squeezecenter another chance (been using winamp) since my buddy got a transporter I needed to set up for him and I started dreaming of buying one of my own...or at least a touch when they're available.

    The computer has onboard audio with as part of the HDMI out that I use for watching netflix on demand, etc on the TV. For music, I use an e-mu 1212m soundcard which has asio drivers going to my stereo's preamp.

    When I try using squeezeslave either with or without asio, I get no sound from the stereo. When I disabled the onboard sound, I got music. How do I use squeezeslave for music through the e-mu card without disabling onboard audio? Can it be done?

    Thanks!

  2. #2
    Senior Member agillis's Avatar
    Join Date
    Nov 2008
    Posts
    859
    If you do a squeezeslave -l it will show you all the available sound devices. You need to start squeezeslave and connect it to the correct device.
    rip, tag, get cover artů All you do is insert the CD!
    http://vortexbox.org

    agillis
    Lead Developer VortexBox

  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    379
    Yep...thanks! :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •