Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2

Hybrid View

  1. #1
    Junior Member
    Join Date
    Dec 2006
    Posts
    7

    softsqueeze and root

    Running Squeezecenter 7.3.3 on Centos 4.

    I have a local copy of the softsqueeze.jnlp file that I start using a command prompt at startup.

    This worked fine until recently. When I run the command:

    javaws softsqueeze.jnlp

    as root I get a working player, however when I run it as a standard user I get a different skinned player which does not work (no sound) - they are coming up as different players in Squeezecenter. I am assuming that either the JVM is caching something by user or this is internal to Squeezecenter.

    In older versions you can force the server to 'forget' a particular player but this link seems to have been removed. Any ideas either how to clear the cache or nuke the player?

  2. #2
    Senior Member snarlydwarf's Avatar
    Join Date
    Jul 2005
    Location
    Oregon
    Posts
    3,674
    Quote Originally Posted by jartill View Post
    as root I get a working player, however when I run it as a standard user I get a different skinned player which does not work (no sound) - they are coming up as different players in Squeezecenter. I am assuming that either the JVM is caching something by user or this is internal to Squeezecenter.
    It's in the client settings.

    See ~/.java/.userPrefs/org/titmuss/softsqueeze/prefs.xml

    Delete it and it will be recreated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •